Search found 17282 matches

by Pablo
Sun Feb 25, 2018 2:11 pm
Forum: General Questions
Topic: Do I need HTML Google repeats?
Replies: 1
Views: 13

Re: Do I need HTML Google repeats?

No, normally you do not need to repeat the code.
by Pablo
Sun Feb 25, 2018 8:04 am
Forum: General Questions
Topic: Unregistered after update
Replies: 1
Views: 47

Re: Unregistered after update

Please contact orders@pablosoftwaresolutions.com to reset your license.
by Pablo
Sat Feb 24, 2018 9:31 pm
Forum: General Questions
Topic: breakpoints
Replies: 4
Views: 105

Re: breakpoints

Did you right click inside the Object Manager?
by Pablo
Sat Feb 24, 2018 4:23 pm
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: Javascript werkt niet in WB12 maar wel in puur html pagina
Replies: 9
Views: 50

Re: Javascript werkt niet in WB12 maar wel in puur html pagina

Zonder te zien wat je precies hebt gedaan is het voor mij lastig hier iets over te zeggen.
Maar ik neem aan dat je niet de body tags hebt mee gekopieerd? Want dat is niet correct.
Zie ook:
http://wysiwygwebbuilder.com/add_html.html

Merk op dat ik geen ondersteuning kan geven op zelf gemaakte scripts.
by Pablo
Sat Feb 24, 2018 7:54 am
Forum: General Questions
Topic: breakpoints
Replies: 4
Views: 105

Re: breakpoints

Did you try the 'Restore position' or 'Scale' tools in the Object Manager?
viewtopic.php?f=10&t=63817
by Pablo
Sat Feb 24, 2018 7:51 am
Forum: General Questions
Topic: Blank leading space before text in each paragraph
Replies: 1
Views: 63

Re: Blank leading space before text in each paragraph

The space is caused by the padding you have added to the style: Text_11_Arial_1_2. It is set to 4 pixels. Note that if you use a style on text then it will be applied to the characters, not to the container of the text. If you want to add padding the text's container then you can do this in the prop...
by Pablo
Fri Feb 23, 2018 9:41 pm
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: Opslaan lukt niet bij versie 12.4
Replies: 2
Views: 53

Re: Opslaan lukt niet bij versie 12.4

Ik denk niet dat dit iets te maken heeft met de update. Deze melding geeft aan dat de software geen rechten heeft op het bestand op te slaan. Misschien heb je de applicatie niet met admin rechten geinstalleerd? Of misschien heb je de map waarin de bestanden staan per ongeluk 'read-only' gemaakt? Of ...
by Pablo
Fri Feb 23, 2018 6:48 am
Forum: General Questions
Topic: Adding captcha to an existing form
Replies: 2
Views: 110

Re: Adding captcha to an existing form

Just drag the catpcha object inside the form area.

However as mentioned by BaconFries, version 7 is no longer supported.
by Pablo
Thu Feb 22, 2018 9:18 pm
Forum: General Questions
Topic: Slideshow with internal page link or similar
Replies: 1
Views: 62

Re: Slideshow with internal page link or similar

The built-in slideshow support links.
by Pablo
Thu Feb 22, 2018 5:53 pm
Forum: Responsive Web Design
Topic: Background picture cut off in layout grid with fixed layer
Replies: 3
Views: 106

Re: Background picture cut off in layout grid with fixed layer

It works and looks good in preview, however in design mode I get a white gap the size of the margin between the grid and following layer layer. WWB intentionally renders the fixed page header as a floating element to prevent that other content disappears behind the header. This is behavior by design.
by Pablo
Thu Feb 22, 2018 1:53 pm
Forum: Responsive Web Design
Topic: Background picture cut off in layout grid with fixed layer
Replies: 3
Views: 106

Re: Background picture cut off in layout grid with fixed layer

In HTML, a 'fixed' element will overlap floating content.
A common way to make sure the rest of the content starts after the header, is to add margin to the top of the first floating element.
by Pablo
Thu Feb 22, 2018 1:51 pm
Forum: General Questions
Topic: PHP/MySQLi using tables inside layout grids
Replies: 7
Views: 234

Re: PHP/MySQLi using tables inside layout grids

The software does not modify your code, it will be published "AS IS".
So, you will need to make your code flexible yourself.
by Pablo
Thu Feb 22, 2018 1:49 pm
Forum: General Questions
Topic: Updating pages issue
Replies: 5
Views: 170

Re: Updating pages issue

Maybe you did not update all files?
Or maybe you did not upload the files to the correct folder?

Related FAQ (please read carefully).
http://www.wysiwygwebbuilder.com/forum/ ... 10&t=36493
by Pablo
Thu Feb 22, 2018 10:24 am
Forum: Responsive Web Design
Topic: Photos problems with V12.4 on responsive pages
Replies: 1
Views: 92

Re: Photos problems with V12.4 on responsive pages

There are no known issues with images in the application, otherwise they would have already been fixed.
Maybe the name of the image is invalid?
Or maybe there is another conflict?

Please always include the URL of the page or a link to your project file so we can see what you have done.