Search found 13654 matches

by Pablo
Sat Apr 29, 2017 5:26 pm
Forum: Forms
Topic: Not receiving Form Data
Replies: 9
Views: 86

Re: Not receiving Form Data

I have now received an empty email from you, no attachment. But anyway, did you contact GoDaddy? Did you ask them if your hosting account supports PHP Mail? If not then you need to use one of GoDaddy's form mailers (as described in the FAQ). See also: https://www.godaddy.com/help/using-our-php-form-...
by Pablo
Sat Apr 29, 2017 5:11 pm
Forum: General Questions
Topic: Hyperlink in carousel
Replies: 1
Views: 16

Re: Hyperlink in carousel

You can place most objects inside a Carousel, including linked text, images and shapes, navigation objects etc.
by Pablo
Sat Apr 29, 2017 4:03 pm
Forum: Responsive Web Design
Topic: Looking for a css bullet list type extension
Replies: 5
Views: 525

Re: Looking for a css bullet list type extension

Then you probably did not enabled responsive fonts in the bullet list's properties?
by Pablo
Sat Apr 29, 2017 3:39 pm
Forum: Previewing and Publishing
Topic: problems publishing photo gallery
Replies: 1
Views: 12

Re: problems publishing photo gallery

Not all files have been publish. The script files are missing (jquery-1.12.4.min.js, slimbox2.css, slimbox2.js)
Please make sure you publish all files.
by Pablo
Sat Apr 29, 2017 3:35 pm
Forum: General Questions
Topic: google not showing index page last few days
Replies: 8
Views: 117

Re: google not showing index page last few days

I'm sorry I cannot help you with this. This is unrelated to WYSIWYG Web Builder.
by Pablo
Sat Apr 29, 2017 2:57 pm
Forum: Links and Navigation
Topic: Nav bar off page in Layout grid
Replies: 5
Views: 59

Re: Nav bar off page in Layout grid

It looks like your menu has a fixed width.
Did you enable the 'full width' option of the menu?
by Pablo
Sat Apr 29, 2017 2:55 pm
Forum: General Questions
Topic: WYSIWYG 12 Web builder File extensions
Replies: 3
Views: 29

Re: WYSIWYG 12 Web builder File extensions

Maybe your virus scanner has accidentally removed the application?
Did you try to reinstall the software?
by Pablo
Sat Apr 29, 2017 1:37 pm
Forum: Forms
Topic: Not receiving Form Data
Replies: 9
Views: 86

Re: Not receiving Form Data

I'm sorry but there is no 'contact' page in the project you have sent me (ANTIGUA MARINE LIFE.wbs)

The project you have sent me earlier this week (ANTIGUA MARINE LIFE 5.wbs) does have a contact page, however that one is using the built-in form processor, which looks correct.
by Pablo
Sat Apr 29, 2017 1:34 pm
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: HTML text zichtbaar op mobiel
Replies: 2
Views: 17

Re: HTML text zichtbaar op mobiel

Je hebt ongeldigde PHP code aan het begin van de pagina toegevoegd. Dit is de code die je ziet.
PHP code moet tussen <?php --- ?> tags staan.
by Pablo
Sat Apr 29, 2017 1:32 pm
Forum: General Questions
Topic: WB12.03 Photo Gallery Edit Window Freezes
Replies: 1
Views: 28

Re: WB12.03 Photo Gallery Edit Window Freezes

I think this is related to the image URLs you are using. When you select an URL then Windows will try to download the image in the background.
Please try with using local images only.
by Pablo
Sat Apr 29, 2017 1:30 pm
Forum: Forms
Topic: Layout Form
Replies: 1
Views: 20

Re: Layout Form

What is the URL of the page so I can see what you have done?
by Pablo
Sat Apr 29, 2017 1:29 pm
Forum: Links and Navigation
Topic: Nav bar off page in Layout grid
Replies: 5
Views: 59

Re: Nav bar off page in Layout grid

When using Layout Grids, the page alignment should not be centered because this will give the page a fixed width.

Related tutorial:
http://wysiwygwebbuilder.com/layoutgrid_part1.html
by Pablo
Sat Apr 29, 2017 1:26 pm
Forum: Responsive Web Design
Topic: Cells Not Aligned
Replies: 1
Views: 27

Re: Cells Not Aligned

What is the URL of the page so I can see what you have done?
by Pablo
Sat Apr 29, 2017 1:24 pm
Forum: General Questions
Topic: google not showing index page last few days
Replies: 8
Views: 117

Re: google not showing index page last few days

I cannot think of any reason why the index page is not indexed.
Maybe you used
http://tourbusradiosupply.com/
instead of
http://tourbusradiosupply.com/index.html
when you submitted the page to Google?