Search found 72 matches

by Idler
Wed Jul 29, 2020 1:08 pm
Forum: General Questions
Topic: *** SOLVED *** WWB15 not opening
Replies: 58
Views: 3992

Re: WWB15 not opening

AFTER removing the key, you need to reinstall the software. Step 1 Uninstall WWB15 Step 2 Remove the registry key Step 3 Reboot your computer Step 4 Reinstall WWB15 SUCCESS!!! Thank you so much Pablo, Fender, BaconFries, SamT, zinc, alan_sh, bkjohns, and WWBman for your time and support helping me ...
by Idler
Wed Jul 29, 2020 12:51 pm
Forum: General Questions
Topic: *** SOLVED *** WWB15 not opening
Replies: 58
Views: 3992

Re: WWB15 not opening

I have a question by uninstalling with revo pro did you do a deep search? Revo Uninstaller -User's Guide7 Advanced-includes the Moderate mode and performs a deep and thorough scan to find all of the application's leftoverinformation in the Registry and on the hard drive. This is the slowest mode Th...
by Idler
Wed Jul 29, 2020 12:36 pm
Forum: General Questions
Topic: *** SOLVED *** WWB15 not opening
Replies: 58
Views: 3992

Re: WWB15 not opening

Uninstall via the control panel should remove all settings. But this may be blocked by your firewall or virusscanner. You can also do this manually by removing this registry key: HKEY_CURRENT_USER\Software\Pablo Software Solutions\WYSIWYG Web Builder 15 I have done this manually by removing this re...
by Idler
Wed Jul 29, 2020 11:44 am
Forum: General Questions
Topic: *** SOLVED *** WWB15 not opening
Replies: 58
Views: 3992

Re: WWB15 not opening

You wrote: However, the window telling me that there was a new version available did appear. This indicates that you did not completely uninstall version 15. 'Check for updates' is OFF by default. So, the old settings still exist because a clean install would not display this message. OK, so please...
by Idler
Wed Jul 29, 2020 11:41 am
Forum: General Questions
Topic: *** SOLVED *** WWB15 not opening
Replies: 58
Views: 3992

Re: WWB15 not opening

As you report no other issue with the laptop and you state WWB version 14 loaded without problems.. I suggest you open a folder window. On the left panel are the quick access icons. Click on the C: drive Then click on Program Files Navigate to near the bottom and you should see the folder titled 'W...
by Idler
Wed Jul 29, 2020 11:39 am
Forum: General Questions
Topic: *** SOLVED *** WWB15 not opening
Replies: 58
Views: 3992

Re: WWB15 not opening

How are you trying to open WWB? From the start menu, a desktop icon, or double clicking on a web builder project file? With the problem WWB15 version I have tried all three ways that you have mentioned plus going to the Program Folder and opening directly from webbuilder.exe, all with the same resu...
by Idler
Tue Jul 28, 2020 6:05 pm
Forum: General Questions
Topic: *** SOLVED *** WWB15 not opening
Replies: 58
Views: 3992

Re: WWB15 not opening

Zinc suggested that I download v14 which I did. This version launched with no problems. The plot thickens.

Where do I go from here?
by Idler
Tue Jul 28, 2020 3:59 pm
Forum: General Questions
Topic: *** SOLVED *** WWB15 not opening
Replies: 58
Views: 3992

Re: WWB15 not opening

Could it be anything to do with a Windows 10 Update? There was one on 17th July which I am unable to uninstall. More than likely for the last few months windows updates have caused issues with some users. What was the last update Windows installed? And if you are unable to remove you may not have t...
by Idler
Tue Jul 28, 2020 3:52 pm
Forum: General Questions
Topic: *** SOLVED *** WWB15 not opening
Replies: 58
Views: 3992

Re: WWB15 not opening

If you want a clean uninstall for WYSIWYG download this free trial of the pro version https://www.revouninstaller.com/revo-uninstaller-free-download/ here you have video's how to and what you can remove https://www.revouninstaller.com/support/ This way you can clean all entrys of WYSIWYG success Th...
by Idler
Tue Jul 28, 2020 3:02 pm
Forum: General Questions
Topic: *** SOLVED *** WWB15 not opening
Replies: 58
Views: 3992

Re: WWB15 not opening

BF - I think it installs OK - just doesn't run. Here's a link to version 15.4.1 from the 8th May, it may help: https://www.dropbox.com/s/il4ulut175rbdns/webbuilder15.4.1%208-May%20x64.zip?dl=1 Alan Thanks, Alan. Hmm, as you suspected, it also didn't open properly. However, the window telling me tha...
by Idler
Tue Jul 28, 2020 2:55 pm
Forum: General Questions
Topic: *** SOLVED *** WWB15 not opening
Replies: 58
Views: 3992

Re: WWB15 not opening

Is it possible for you to let me download the previous version to see if that one works? I really have to get a few websites updated asap. I don't think older versions are available to download. Maybe Pablo would provide a link. Only thing with this if you cannot install the latest update then the ...
by Idler
Tue Jul 28, 2020 1:46 pm
Forum: General Questions
Topic: *** SOLVED *** WWB15 not opening
Replies: 58
Views: 3992

Re: WWB15 not opening

1. Reboot your PC 2. Switch off the AV and ignore the warnings 3. Run WWB and see if it starts. If it does, do your work and once finished switch the AV back on. This way you will be able to establish if WWB is in the blacklist or not. 4. If so add it to the Whitelist. This should do the trick. I h...
by Idler
Tue Jul 28, 2020 1:38 pm
Forum: General Questions
Topic: *** SOLVED *** WWB15 not opening
Replies: 58
Views: 3992

Re: WWB15 not opening

Is it possible for you to let me download the previous version to see if that one works? I really have to get a few websites updated asap.
by Idler
Tue Jul 28, 2020 1:34 pm
Forum: General Questions
Topic: *** SOLVED *** WWB15 not opening
Replies: 58
Views: 3992

Re: WWB15 not opening

I've run it again with Task Manager open and under the Status column it says Suspended. Does this mean anything to you?

I opened the Properties for webbuilder.exe and ran a 'compatibility troubleshooter': https://jmp.sh/MwkU59a Not sure if this will help find my problem.
by Idler
Tue Jul 28, 2020 1:09 pm
Forum: General Questions
Topic: *** SOLVED *** WWB15 not opening
Replies: 58
Views: 3992

Re: WWB15 not opening

I think this suggests that another process kills the application. If the application closed because of an internal error then it would display an error message before shutting down. Sorry to keep asking for help but do you have any suggestions based on this? It is just so weird as before the update...