Search found 67 matches

by gramae
Tue Nov 12, 2019 1:54 am
Forum: Showcase your website created by WYSIWYG Web Builder and invite feedback.
Topic: Update of my site.
Replies: 3
Views: 403

Re: Update of my site.

Thanks for the comments and the greeting.
by gramae
Fri Oct 18, 2019 12:50 am
Forum: General Questions
Topic: Installing Flat Icon font
Replies: 4
Views: 1240

Re: Installing Flat Icon font

I worked out how to create a .json file, it now works.
Thanks
by gramae
Thu Oct 17, 2019 11:33 pm
Forum: General Questions
Topic: Installing Flat Icon font
Replies: 4
Views: 1240

Re: Installing Flat Icon font

Thanks for the comments, however when I select Flat Icon in clipart, it is still only showing alphanumerics and not icons.
by gramae
Thu Oct 17, 2019 10:17 pm
Forum: General Questions
Topic: Installing Flat Icon font
Replies: 4
Views: 1240

Installing Flat Icon font

Hello
I am attempting to install Flat Icon font, but cannot get it to work.
I can select it in WYSIWYG 15 but there are no icons, just alphanumeric characters.
Respective files are here www.meltec.co.nz/flaticon.zip
by gramae
Fri Jul 12, 2019 9:54 pm
Forum: Showcase your website created by WYSIWYG Web Builder and invite feedback.
Topic: Primary School site
Replies: 17
Views: 52831

Re: Primary School site

Thanks for the comment
by gramae
Fri Oct 05, 2018 9:08 am
Forum: Showcase your website created by WYSIWYG Web Builder and invite feedback.
Topic: Primary School site
Replies: 17
Views: 52831

Re: Primary School site

Hello
Thanks for the comment, the school location (New Zealand) is on the footer on every page.
If you wanted to send your children to West Spreydon School, maybe consider changing countries.
by gramae
Sun Sep 30, 2018 7:09 pm
Forum: Showcase your website created by WYSIWYG Web Builder and invite feedback.
Topic: Primary School site
Replies: 17
Views: 52831

Re: Primary School site

Thanks for the comments, I used Bootstrap Mega Menu
by gramae
Wed Jun 06, 2018 10:04 am
Forum: Previewing and Publishing
Topic: Image files not saving with page prefix
Replies: 1
Views: 7667

Image files not saving with page prefix

Hello
Using version 14.0.4 (June 4 2018) and box for "use page name for image prefix" ticked.
The images do not save with the page prefix, just save with the image name.
by gramae
Mon Apr 02, 2018 3:05 am
Forum: Showcase your website created by WYSIWYG Web Builder and invite feedback.
Topic: Primary School site
Replies: 17
Views: 52831

Re: Primary School site

Thanks for the comments, it is a Google calendar embedded with the code available from Google
by gramae
Sun Mar 11, 2018 6:06 pm
Forum: Showcase your website created by WYSIWYG Web Builder and invite feedback.
Topic: Primary School site
Replies: 17
Views: 52831

Re: Primary School site

Thanks for the comments, problem fixed on 320, 480px
by gramae
Sun Mar 11, 2018 1:32 am
Forum: Showcase your website created by WYSIWYG Web Builder and invite feedback.
Topic: Primary School site
Replies: 17
Views: 52831

Re: Primary School site

Thanks for the comments, reduced displayed tweets to remove scrollbar.
by gramae
Fri Mar 09, 2018 7:43 am
Forum: Links and Navigation
Topic: Bootstrap megamenu problem
Replies: 2
Views: 15458

Re: Bootstrap megamenu problem

Ok thanks