Search found 43 matches

by gofrank
Mon Sep 14, 2020 6:32 pm
Forum: General Questions
Topic: Lost License Key
Replies: 2
Views: 409

Re: Lost License Key

Thank you, Pablo! Excellent support, as always.
by gofrank
Mon Sep 14, 2020 1:54 pm
Forum: General Questions
Topic: Lost License Key
Replies: 2
Views: 409

Lost License Key

Thanks to a hard drive crash, I've lost my license key for WB16. Can you help?
by gofrank
Thu Aug 20, 2020 2:13 pm
Forum: General Questions
Topic: Radio buttons and Check boxes on responsive forms
Replies: 2
Views: 1568

Re: Radio buttons and Check boxes on responsive forms

Here's the method I use: Create your first (main) layout grid, which is also designated as the form. Create a second layout grid for each element in the form and drag and drop it in the first layout grid, so becomes an embedded "child". For each of these "child" grids that is to contain a check box,...
by gofrank
Wed Aug 19, 2020 12:58 am
Forum: General Questions
Topic: Hide Email from Spambots
Replies: 5
Views: 2795

Re: Hide Email from Spambots

It's best to use a form, as your email address is never revealed or posted where spambots can harvest it. I would recommend putting the form on your contact us page...it's the simplest solution.
by gofrank
Mon Jul 27, 2020 12:10 am
Forum: General Questions
Topic: ***SOLVED*** Header Text not Centered and Image not Displayed in Preview
Replies: 8
Views: 1507

Re: Header Text not Centered and Image not Displayed in Preview

Open your project and double click the layout grid in question. On the lower right of the layout grid dialog, click on the drop down labeled "Grid System:" and choose "flexbox". Then click "OK".
by gofrank
Wed Apr 22, 2020 12:39 pm
Forum: Responsive Web Design
Topic: Deleting objects in different breakpoints
Replies: 2
Views: 1788

Re: Deleting objects in different breakpoints

In the smaller (narrower) breakpoints, move the object to be hidden so it is within the breakpoint boundary, then hide it. This will solve the problem I think you are describing.
by gofrank
Mon Apr 20, 2020 12:03 pm
Forum: General Questions
Topic: Images too large in Chrome but OK in MS Edge
Replies: 12
Views: 2566

Re: Images too large in Chrome but OK in MS Edge

BF, that link returns:
You are not authorised to read this forum.
by gofrank
Wed Mar 04, 2020 12:36 pm
Forum: General Questions
Topic: software for making font icon
Replies: 4
Views: 1418

Re: software for making font icon

Try a web search for "free icon maker", or just click here: http://www.free-icon-editor.com/
by gofrank
Sun Dec 29, 2019 1:23 am
Forum: Off Topic Section
Topic: Mystery 404 error page?
Replies: 6
Views: 2880

Re: Mystery 404 error page?

Try changing the ErrorDocument line to the following:

ErrorDocument 404 /404.shtml
by gofrank
Fri Dec 20, 2019 1:40 pm
Forum: General Questions
Topic: Grouping objects into layout grids
Replies: 4
Views: 1634

Re: Grouping objects into layout grids

Two suggested solutions: 1) Convert the combined image and shape into an image. The resulting image can then be inserted in the layout grid. 2) Layout grids and floating layers can both be used in the same project, just not embedded. If used in a responsive site, the floating layer would have to be ...
by gofrank
Tue Oct 29, 2019 11:26 am
Forum: Responsive Web Design
Topic: Overlay Color Persists when Image Removed
Replies: 2
Views: 1907

Re: Overlay Color Persists when Image Removed

Okay, thank you!
by gofrank
Tue Oct 29, 2019 11:02 am
Forum: Responsive Web Design
Topic: Overlay Color Persists when Image Removed
Replies: 2
Views: 1907

Overlay Color Persists when Image Removed

In a project that uses a layout grid with a background image + overlay, I've applied a dark blue overlay color using an Alpha value of 146. In the smaller breakpoints (480, 320px) the background is switched to transparent. When previewed, the image is no longer displayed in the smaller breakpoints, ...
by gofrank
Tue Sep 17, 2019 4:22 pm
Forum: General Questions
Topic: Font awesome icon
Replies: 10
Views: 3006

Re: Font awesome icon

Note that some older browsers do not support .svg.
by gofrank
Sun Jun 30, 2019 12:31 pm
Forum: General Questions
Topic: Shape Dividers Missing
Replies: 2
Views: 852

Re: Shape Dividers Missing

Found them! Thanks!
by gofrank
Sun Jun 30, 2019 12:09 pm
Forum: General Questions
Topic: Shape Dividers Missing
Replies: 2
Views: 852

Shape Dividers Missing

In dealing with the Heading object issue, I completely uninstalled and reinstalled WB15. Once the Heading object issue was resolved (thank you!), I then looked into the Shape Dividers. However, the "dividers" folder in the application's directory is empty (same in the system folder). When attempting...