Search found 22 matches

by gasconman
Fri Nov 16, 2018 2:20 pm
Forum: General Questions
Topic: *** SOLVED *** Mobile version not displaying properly in Chrome
Replies: 3
Views: 314

Re: Mobile version not displaying properly in Chrome

I just thought of something as a last desperate attempt to solve the issue. I cleared the Google Chrome cache on my phone, reloaded the site and now it's working fine. Sorry.
by gasconman
Fri Nov 16, 2018 2:08 pm
Forum: General Questions
Topic: *** SOLVED *** Mobile version not displaying properly in Chrome
Replies: 3
Views: 314

*** SOLVED *** Mobile version not displaying properly in Chrome

I have a separate mobile version of my site [urlhttp://www.painting-photography-france.com][/url] . I have a Page Redirect set to redirect to [urlhttp://www.painting-photography-france.com/mobile/mobile.htm][/url]. This setup seems to work nicely when viewed in Firefox and Dolphin on an Android phon...
by gasconman
Wed Nov 14, 2018 4:59 pm
Forum: General Questions
Topic: Lightbox Gallery / Lightcase - images not animated
Replies: 1
Views: 198

Lightbox Gallery / Lightcase - images not animated

Hi, I know that Pablo does not support 3rd party extensions but I have chosen to use Lightbox Gallery / Lightcase from the dropdown options in 'Slideshow'. Everything works fine except that if I choose an animation under the CSS3 animations tab, any choice I make operates on the slideshow background...
by gasconman
Tue May 22, 2018 11:27 am
Forum: General Questions
Topic: Google Maps suddenly stopped working. New system?
Replies: 2
Views: 2439

Re: Google Maps suddenly stopped working. New system?

Well, I couldn't get that to work. It gave me an error message more horrible than the javascript error. And then, strangely, when I went back to the old javascript and republished it (as it showed a more pleasing error!), I found that it's now working again. Very odd.
by gasconman
Tue May 22, 2018 10:58 am
Forum: General Questions
Topic: Google Maps suddenly stopped working. New system?
Replies: 2
Views: 2439

Google Maps suddenly stopped working. New system?

Hi, I've had a Google map on my site for a long time (with a valid API key) but suddenly it has stopped working. There is now an error message where the map should be "Oops! Something went wrong. This page didn't load Google Maps correctly. See the JavaScript console for technical details." http://w...
by gasconman
Fri May 11, 2018 3:30 pm
Forum: General Questions
Topic: HOW TO UPGRADE TO WB14 AND STILL HAVE WB12?
Replies: 18
Views: 7105

Re: HOW TO UPGRADE TO WB14 AND STILL HAVE WB12?

@Arkyboy Hi, I'm trying to get my tired head around this so please forgive me for being i need of a little clarification. When you say "1. A naming convention for files, so that I know which is v12 and which is v14".... can I ask which files you mean? And could you give an example of how you name th...
by gasconman
Fri Jan 19, 2018 8:41 am
Forum: Forms
Topic: Forms not arriving but only from one source(?)
Replies: 10
Views: 1332

Re: Forms not arriving but only from one source(?)

OK, thanks Pablo, lummis and Navaldesign; your help is much appreciated. It's definitely an AOL issue, so I'm going to create a note to ask AOL users to email us directly and not use the forms (probably bring up a screen prior to the form loading)
by gasconman
Thu Jan 18, 2018 4:36 pm
Forum: Forms
Topic: Forms not arriving but only from one source(?)
Replies: 10
Views: 1332

Re: Forms not arriving but only from one source(?)

I'm sorry Pablo but I still don't understand. There are four entities involved here. UK2.net operates the server where my WB website sits in the UK. Gmail.com is my email host AOL.com is my customer's email host British Telecom is my customer's ISP in the UK When I submit a test form from my website...
by gasconman
Thu Jan 18, 2018 3:49 pm
Forum: Forms
Topic: Forms not arriving but only from one source(?)
Replies: 10
Views: 1332

Re: Forms not arriving but only from one source(?)

So, AOL could be blocking the data and so preventing it from being sent through to our Gmail address because the email to us is generated on our UK2.net server?
by gasconman
Thu Jan 18, 2018 3:22 pm
Forum: Forms
Topic: Forms not arriving but only from one source(?)
Replies: 10
Views: 1332

Re: Forms not arriving but only from one source(?)

Sorry, Pablo, when you say "or by the ISP's spam filter", do you mean the client's ISP or ours? I checked our Gmail spam and there is nothing there from her (and, as I say, my three tests went through as they should).
by gasconman
Thu Jan 18, 2018 3:01 pm
Forum: Forms
Topic: Forms not arriving but only from one source(?)
Replies: 10
Views: 1332

Forms not arriving but only from one source(?)

Hi, I've had an issue with non-receipt of enquiry and booking form data from a new client. I've submitted test forms to myself from a PC and from two Android devices and they work perfectly. This particular client uses Apple devices and also her email address is ****@aoL.com I don't think it can be ...
by gasconman
Sun Jan 15, 2017 11:04 am
Forum: Forms
Topic: Mobile form not working.
Replies: 6
Views: 1703

Re: Mobile form not working. Bizarre and frustrating

SOLVED!

The issue was the email input objects. I had the type set to 'text'. When I changed the type to 'email' the form started working.

Strange that this should have caused an issue only on Android, but it just goes to show that one should not be sloppy when creating one's pages!
by gasconman
Sun Jan 15, 2017 10:43 am
Forum: Forms
Topic: Mobile form not working.
Replies: 6
Views: 1703

Re: Mobile form not working. Bizarre and frustrating

OK, I just received your enquiry data. Strange it should be so late, but the important thing is it worked on your iphone. So it looks like a problem specific to Android, which is weird. I'm going to try adding one data field at a time and test each, up until the point that it fails. I'll let you kno...
by gasconman
Sun Jan 15, 2017 10:31 am
Forum: Forms
Topic: Mobile form not working.
Replies: 6
Views: 1703

Re: Mobile form not working. Bizarre and frustrating

Thanks Pablo. However, I didn't receive an email with the data from your form completion, so it didn't work properly. I'm using a Google Nexus 5 smartphone with the latest version of Android (6.0.3) installed together with the latest versions of both Chrome and Dolphin Android browsers. It doesn't w...