Search found 101 matches

by MGD4me
Fri Nov 29, 2019 10:31 pm
Forum: General Questions
Topic: Meta tags - ver 15.2.1 64bit
Replies: 13
Views: 344

Re: Meta tags - ver 15.2.1 64bit

I figured out how to avoid publishing double Meta tags !! I use a Master Page, which makes it easier to maintain the same header 'look and 'feel' on all other web pages. When I used Site Properties to add the Meta tags, it added those tags to all pages in the project, which I knew, but didn't unders...
by MGD4me
Fri Nov 29, 2019 6:31 pm
Forum: General Questions
Topic: Meta tags - ver 15.2.1 64bit
Replies: 13
Views: 344

Re: Meta tags - ver 15.2.1 64bit

Do you have the meta info in a master page?
Yes, it is there, but I didn't place it there. I only insert the code into the main Site Properties and all subsequent pages become populated 'automatically', including the Master page.

Thanks.
by MGD4me
Fri Nov 29, 2019 6:10 pm
Forum: General Questions
Topic: Meta tags - ver 15.2.1 64bit
Replies: 13
Views: 344

Re: Meta tags - ver 15.2.1 64bit

Note that this behavior as not changed recently, it been has working like this for years. I hear you, which means I am doing something incorrectly. That is where I still have an issue. But if you add the code in both Site Properties and Page Properties then you will have duplicated entries. I am on...
by MGD4me
Fri Nov 29, 2019 5:13 pm
Forum: General Questions
Topic: Meta tags - ver 15.2.1 64bit
Replies: 13
Views: 344

Re: Meta tags - ver 15.2.1 64bit

About one week ago my PC crashed, and I had to replace the hard drive, and re-load all programs, including WWB. Might here be some option or configuration I may have over-looked which would cause this double entry?

Thanks
by MGD4me
Fri Nov 29, 2019 6:38 am
Forum: General Questions
Topic: Meta tags - ver 15.2.1 64bit
Replies: 13
Views: 344

Re: Meta tags - ver 15.2.1 64bit

This is probably due to you adding the meta tags in the Site Properties when you do then they will be added to all pages. Quite correct... but that is where it gets weird. Each individual Page Properties shows exactly the same Meta data which I stored in the Site Properties, which I would expect to...
by MGD4me
Fri Nov 29, 2019 1:14 am
Forum: General Questions
Topic: Meta tags - ver 15.2.1 64bit
Replies: 13
Views: 344

Meta tags - ver 15.2.1 64bit

I recently ran into a weird phenomenon when I needed to update my site Meta tags. After I made the necessary change, the tags are displayed twice, sequentially. Both in the Preview mode, and after I publish, and then 'view source'. If I completely delete the tags, they are no longer visible in 'view...
by MGD4me
Wed Nov 27, 2019 9:30 pm
Forum: General Questions
Topic: microsoft link. The win 7 sp1 is not found as lissted on you warning for win 7
Replies: 4
Views: 217

Re: microsoft link. The win 7 sp1 is not found as lissted on you warning for win 7

The page loads, true! But the download link on that page results in an error 404.

It doesn't work for me, at least.
by MGD4me
Wed Nov 27, 2019 7:21 pm
Forum: General Questions
Topic: microsoft link. The win 7 sp1 is not found as lissted on you warning for win 7
Replies: 4
Views: 217

Re: microsoft link. The win 7 sp1 is not found as lissted on you warning for win 7

I think what he means, is that the link on the Microsoft site is broken. The 'fix' does not seem to be available any longer.
by MGD4me
Wed Nov 20, 2019 6:50 pm
Forum: Forms
Topic: Any idea why this form won't submit?
Replies: 17
Views: 699

Re: Any idea why this form won't submit?

I noticed on one of the Plesk pages that you are using Postfix. I have been using sendmail without any problems. Try that. Also, you need to have an email account set up in Plesk for either yourself, an admin, or 'someone', in order to be able to send email. Sendmail will then use this email account...
by MGD4me
Thu Nov 07, 2019 1:34 am
Forum: Forms
Topic: *** Not A Bug *** IP address in contact form
Replies: 3
Views: 485

Re: *** Not A Bug *** IP address in contact form

Problem solved !!! After reviewing PHP info on our web server, I noticed that the reported variable $_SERVER['REMOTE_ADDR'] was incorrect. It should have been displaying the remote IP address of the client, when in fact it was showing the server's own IP address. After contacting the web host compan...
by MGD4me
Tue Oct 29, 2019 12:17 am
Forum: Forms
Topic: *** Not A Bug *** IP address in contact form
Replies: 3
Views: 485

Re: IP address in contact form

I don't know if this makes a difference, but the server is running php version 7.0, and when I request a 'phpinfo', $_SERVER['REMOTE_ADDR'] returns it's own server IP address, not the remote address as I would have thought. However, scrolling through the phpinfo dump, I noticed that the variable $_S...
by MGD4me
Mon Oct 28, 2019 5:18 pm
Forum: Forms
Topic: *** Not A Bug *** IP address in contact form
Replies: 3
Views: 485

*** Not A Bug *** IP address in contact form

For a couple of years I had a 'Contact Us' form which generated a basic text email message to our secretary. The message included the IP address of the sender, which proved very helpful in determing the source of spam. Recently, I changed the format of the message from text, to HTML, which required ...
by MGD4me
Thu Sep 05, 2019 3:44 pm
Forum: General Questions
Topic: New Update does not work
Replies: 26
Views: 3621

Re: New Update does not work - URGENT -

I understand your frustration, but slow down a second, If you are able to re-load version 15.0.6 and use it, then that is good, and certainly the issue is not 'urgent'. At least you can do your site modifications with the 'older' version. You can try the following, as I had a simlar issue with one o...
by MGD4me
Tue Aug 27, 2019 7:21 pm
Forum: General Questions
Topic: My website runs only on some pcs
Replies: 9
Views: 9017

Re: My website runs only on some pcs

I can successfully view your web site from Canada. No problem. That "suggests" that the while the web site is available to some, there must be something blocking access from others. This is not a software issue, since the problem would be seen by everyone, if that were the case. If the "problem PCs"...
by MGD4me
Mon Jul 22, 2019 12:04 am
Forum: Responsive Web Design
Topic: Question #1001 about Master Frame vs Master Page
Replies: 2
Views: 4277

Re: Question #1001 about Master Frame vs Master Page

The 'right' solution will be whatever works best for the layout you have in mind. The Master 'frame' has a fixed layout. The variable 'content' of the frame will always fit inside the rigid dimensions which you pre-define. Have a look again at the image in the tutorial, to better understand the 'eff...