Search found 22 matches

by gibbel
Sun Oct 20, 2019 12:59 pm
Forum: General Questions
Topic: Responsive MENU question
Replies: 6
Views: 1043

Re: Responsive MENU question

Ahhh OK,,, moet het eens bekijken dan of ik die menu's ook responsive krijg he,,,
Maar dan moet ik niet verder zoeken, super bedankt voor je support Pablo. En sorry dat ik met dergelijke (domme) vragen kom aanzetten...
groetjes,,,
by gibbel
Sun Oct 20, 2019 11:54 am
Forum: General Questions
Topic: Responsive MENU question
Replies: 6
Views: 1043

Re: Responsive MENU question

Hoi Pablo,,, ik zie net dat we ook gewoon in het Nl kunnen communiceren,,, Nogmaals dank voor je snelle response, erg gewaardeerd hier. Het gaat om volgende website pagina: https://allride.be/2hands.html U ziet in het menu het autootje staan, als ik daar met de muis op kom dan komt het submenu open....
by gibbel
Sun Oct 20, 2019 10:16 am
Forum: General Questions
Topic: Responsive MENU question
Replies: 6
Views: 1043

Re: Responsive MENU question

Hi Pablo,,, Thank you for you quick reply... I think there is a misunderstanding? The menu is on top of everything, but the dropdown menu go away when the mouse is leaving the area of the dropdown. What I want to edchief is that the dropdown menu stay open until they have made a selection. Now this ...
by gibbel
Sun Oct 20, 2019 12:11 am
Forum: General Questions
Topic: Responsive MENU question
Replies: 6
Views: 1043

Responsive MENU question

I have used a responsive menu in the website. On clicking some items on this menu a submenu rolls out, but if you move the mouse the rolled out menu disappears again, it there a solution so that the rolled our menu stay on screen until a item is clicked? I see in the "Style" section that there is a ...
by gibbel
Sun Oct 20, 2019 12:06 am
Forum: General Questions
Topic: Date calculation
Replies: 1
Views: 919

Date calculation

On the website I have a form where people have to give in a date. this date must be at least 7 days ahead from the date of today. So if they put in a date that is closer then 7 day's to the day of today they must get a error and the field have to be empty again. How can I dot the calculation for thi...
by gibbel
Thu Jan 31, 2019 4:21 pm
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: Form PROBLEEM in WYSIWYG versie 14 (64bit)
Replies: 19
Views: 2665

Re: Form PROBLEEM in WYSIWYG versie 14 (64bit)

Ik denk dat het probleem gevonden is PABLO,,,, Bij de FTP transfer wordt de file PHPMailer.php omgezet naar phpmailer.php (kleine letters dus) ook met het bestand SMTP.php wordt er op de server smtp.php geplaatst. Ik heb deze bestanden nu handmatig terug in grote letters gezet en het schijnt te werk...
by gibbel
Thu Jan 31, 2019 4:10 pm
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: Form PROBLEEM in WYSIWYG versie 14 (64bit)
Replies: 19
Views: 2665

Re: Form PROBLEEM in WYSIWYG versie 14 (64bit)

Ik heb de PHP versie op 5.6 gezet ( de volgende stap is dan meteen PHP versie 7.0 - 7.1 - 7.2 en 7.3 is de laatste) op de server en dan krijg ik volgende melding: Warning: require(PHPMailer.php): failed to open stream: No such file or directory in /data/sites/web/allridebe/www/contact.php on line 4 ...
by gibbel
Thu Jan 31, 2019 10:16 am
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: Form PROBLEEM in WYSIWYG versie 14 (64bit)
Replies: 19
Views: 2665

Re: Form PROBLEEM in WYSIWYG versie 14 (64bit)

Hoi,,, sorry dat je zoveel last hebt met mijn probleem. Maar ik trek me de haren uit het hoofd momenteel. Ik heb de errros aangezet op de server (denk ik) (zie screendumps) ik moet een manier zoeken om de PHP code aan je door te sturen (ik vrees dat dit alleen via email zal gaan???). Ik krijg hier o...
by gibbel
Wed Jan 30, 2019 10:16 pm
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: Form PROBLEEM in WYSIWYG versie 14 (64bit)
Replies: 19
Views: 2665

Re: Form PROBLEEM in WYSIWYG versie 14 (64bit)

Ik heb nu de PHP mailer uitgeschakeld maar het maakt gene verschil .... Wat de instellingen betreft heb ik niets veranderd en deze zijn dus nog standaard vanaf install van de versie 14.x Ik had ook in versie 12.x geen veranderingen aangebracht dus ik vermoed dat die hetzelfde zullen staan tussen de ...
by gibbel
Wed Jan 30, 2019 5:07 pm
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: Form PROBLEEM in WYSIWYG versie 14 (64bit)
Replies: 19
Views: 2665

Re: Form PROBLEEM in WYSIWYG versie 14 (64bit)

Als ik PAGE HTLM aanklik dan krijg ik de code (PHP?) te zien,,, maar deze kan ik via hier ook niet doorsturen omdat dan weer het forum zo een bestand op mijn HD wil plaatsen en niets plaatst in het forum zelf...
Rare toestanden .................. ik kan het niet meer volgen pfffff
by gibbel
Wed Jan 30, 2019 4:53 pm
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: Form PROBLEEM in WYSIWYG versie 14 (64bit)
Replies: 19
Views: 2665

Re: Form PROBLEEM in WYSIWYG versie 14 (64bit)

Als ik de eerste letter van de link weghaal dan lukt het me m de (halve) link door te sturen... Er moet dus een spatie weggehaald worden tussen H en ttps: (sorry).... H ttps://postimg.cc/CZh6XSZw Dit is de foutmelding die ik krijg te zien als ik een link naar een form pagina aanklik h ttps://postimg...
by gibbel
Wed Jan 30, 2019 4:52 pm
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: Form PROBLEEM in WYSIWYG versie 14 (64bit)
Replies: 19
Views: 2665

Re: Form PROBLEEM in WYSIWYG versie 14 (64bit)

Elke keer als ik een ling van Postimage.og in het bericht plaats en ik druk op "verstuur" dan komt het forum een bestand plaatsen (posting.php) op mijn eigen hardeschijf... De inhoud van deze file is als volgt: <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN"> <html><head> <title>503 Service Unavai...
by gibbel
Wed Jan 30, 2019 4:26 pm
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: Form PROBLEEM in WYSIWYG versie 14 (64bit)
Replies: 19
Views: 2665

Re: Form PROBLEEM in WYSIWYG versie 14 (64bit)

Ik kan blijkbaar geen foto's laten zien hier,,, als ik een link naar een foto plaats en dan op versturen klik dan komt het forum een bestand op mijn HD saven???, posting.php schrijft het form weg op mijn HD zonder het bericht ook daadwerkelijk in het forum te plaatsen????? Ik had mijn foto's op post...
by gibbel
Wed Jan 30, 2019 4:20 pm
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: Form PROBLEEM in WYSIWYG versie 14 (64bit)
Replies: 19
Views: 2665

Re: Form PROBLEEM in WYSIWYG versie 14 (64bit)

Hallo,,, ik heb de (denk ik) nodige screenshots gemaakt met de betreffende instellingen. Zoals ik al zei heb ik niet of geen ervaring in codes,,, Ik gebruik WWB al geruime tijd en ben er tot nu toe zeer tevreden over en ik kan meestal met wat zoeken toch bekomen wat ik wil. Maar hier gaat het mijn p...
by gibbel
Wed Jan 30, 2019 2:10 pm
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: Form PROBLEEM in WYSIWYG versie 14 (64bit)
Replies: 19
Views: 2665

Re: Form PROBLEEM in WYSIWYG versie 14 (64bit)

Alvast dank Pablo,,, Ik ga de nodige screenshots maken,,, maar als ik kijk naar wat er gegenereerd wordt door WWB dan zie ik geen .HTML bestand... Ik zal de inhoud van de bovenaan vermelde mappen ook in screenshot plaatsen. ik zal alles verzamelen en hier plaatsen zo wordt het misschien wat duidelij...