Search found 41 matches

by antony
Wed Mar 11, 2020 8:47 am
Forum: Share templates with other users of WYSIWYG Web Builder
Topic: Nature Template - Free
Replies: 0
Views: 4043

Nature Template - Free

Nature is a free and one of the most beautiful templates by Antony Designs. Accent of the design are the numerous full-size images that depict nature landscapes. You can find gently-refined texts that are integrated into the template. https://antonydesigns.net/images/2019-05-06_2-27-53.png Features:...
by antony
Mon Oct 28, 2019 11:00 am
Forum: Previewing and Publishing
Topic: Issue with Layout Grid scaling
Replies: 4
Views: 2338

Re: Issue with Layout Grid scaling

Thank you very much for your help!
by antony
Mon Oct 28, 2019 9:50 am
Forum: Previewing and Publishing
Topic: Issue with Layout Grid scaling
Replies: 4
Views: 2338

Issue with Layout Grid scaling

Hello, as I migrated a project built with WWB14 to WWB15, I started having problems with the scaling of Cyrillic script that has been added with WWB15. As you can see in the picture, the text is bumping into the other text instead of going to the next line. https://rise-bg.com/screenshot2.jpg Screen...
by antony
Sat Jul 07, 2018 7:13 pm
Forum: Links and Navigation
Topic: Issue with the Panel menu
Replies: 4
Views: 5095

Re: Issue with the Panel menu

I checked it and it actually worked. Thank you, Pablo!
by antony
Sat Jul 07, 2018 7:40 am
Forum: Links and Navigation
Topic: Issue with the Panel menu
Replies: 4
Views: 5095

Re: Issue with the Panel menu

Hello, I haven't used any master pages in this particular document. This menu just does not work when I place it on pages that are under sub-directory. I experience this only in WWB14. I recorded a video demonstration here- http://antony.ga/files/wwb-issue.mp4
by antony
Fri Jul 06, 2018 10:52 pm
Forum: Links and Navigation
Topic: Issue with the Panel menu
Replies: 4
Views: 5095

Issue with the Panel menu

Hello, I experience a strange behaviour when using the Panel menu and other navigations of that sort. When I place a Panel Menu object inside a folder (directory under the home directory. EXAMPLE: PUBLIC_HTML > ARTIST), they just don't work. Here is an example- https://antonydesigns.net/demo/wwb-iss...
by antony
Wed May 30, 2018 3:40 pm
Forum: Login Tools Questions
Topic: Login Tools Avatar Problem
Replies: 12
Views: 31702

Re: Login Tools Avatar Problem

Thank you, Pablo!
by antony
Mon May 28, 2018 4:54 pm
Forum: Paid Templates
Topic: MyBurger - Fast food restaurant template
Replies: 0
Views: 14315

MyBurger - Fast food restaurant template

This template is intended to serve as a template for a fast food restaurant. It has a modern responsive design, full-size images of food and a reservation form. Features: - About, Menu, Services and Contact pages; - Full-size images and icons (which you could freely use) - Google Fonts - Parallax ef...
by antony
Tue May 08, 2018 2:42 pm
Forum: Login Tools Questions
Topic: Login Tools Avatar Problem
Replies: 12
Views: 31702

Login Tools Avatar Problem

Hello, I think I've discovered a bug with the new "Avatar" feature in Login tools. The problem occurs when i try to convert the lets say "Signup" object into a form. So all fields are converted into editboxes but the field for avatars is missing. Here is a screenshot: https://antonydesigns.net/imgs/...
by antony
Tue May 08, 2018 2:35 pm
Forum: Previewing and Publishing
Topic: Embedded videos not playing automatically in Chrome
Replies: 7
Views: 29768

Re: Embedded videos not playing automatically in Chrome

Hello, the video that I use for background is muted. I don't think it will work again.
by antony
Mon May 07, 2018 4:49 pm
Forum: Previewing and Publishing
Topic: Embedded videos not playing automatically in Chrome
Replies: 7
Views: 29768

Re: Embedded videos not playing automatically in Chrome

Oh that's pity. Thank you for answering
by antony
Mon May 07, 2018 3:22 pm
Forum: Previewing and Publishing
Topic: Embedded videos not playing automatically in Chrome
Replies: 7
Views: 29768

Embedded videos not playing automatically in Chrome

Hello, when I set "Video" as background for a layer, the video does not play automatically in Chrome as it used to be. It just shows the player and the thumbnail. When I load the same site with another browser, it plays normally. Demo site- https://antonydesigns.net/demo/atom/
by antony
Sun Apr 22, 2018 10:03 am
Forum: WYSIWYG Web Builder Tips, Tricks, Tutorials and Code Examples
Topic: Free privacy policy pemplate compliant with GDPR
Replies: 0
Views: 14085

Free privacy policy pemplate compliant with GDPR

Hello, considering the new European law that is coming, I thought it would be a good idea to share this free Privacy Policy template that is compliant with the GDPR. If you run a website or business that collects personal information, you need to make sure that your website meets the GDPR regulation...
by antony
Wed Apr 04, 2018 8:54 pm
Forum: Paid Templates
Topic: Atom - Video Template
Replies: 0
Views: 13218

Atom - Video Template

This template is no longer accurate.