Search found 78 matches

by IanRob
Wed Apr 29, 2020 12:10 pm
Forum: General Questions
Topic: flex containers only showing as a bar at the top of a page
Replies: 15
Views: 2295

Re: flex containers only showing as a bar at the top of a page

Pablo

Thank you for your reply

In operation, the layers are continually moved to the front and back by javascript using z-index (over 6000 lines of code).

Is being able to move layers in object manager likely to be in any future upgrades?

Thanks
by IanRob
Wed Apr 29, 2020 11:20 am
Forum: General Questions
Topic: flex containers only showing as a bar at the top of a page
Replies: 15
Views: 2295

Re: flex containers only showing as a bar at the top of a page

Pablo So if there are no issues on changing layers, I must be doing something wrong. For example, on the following webbuilder: https://www.perceptiondynamics.ltd.uk/test/Master.wbs The bottom two objects on the object manager are: testGraph and Html2 How do I make Html2 a child object of testGraph? ...
by IanRob
Fri Apr 24, 2020 4:01 pm
Forum: General Questions
Topic: flex containers only showing as a bar at the top of a page
Replies: 15
Views: 2295

Re: flex containers only showing as a bar at the top of a page

I am using WB14. The reason I did not upgrade is that wb 15 did not have the one item I needed most - that was to be able to change layers through the object manager. While WB is a fabulous piece of software, this is the one weakness, if, like me, you are using multiple layers. With multiple layers,...
by IanRob
Fri Apr 24, 2020 12:36 pm
Forum: General Questions
Topic: flex containers only showing as a bar at the top of a page
Replies: 15
Views: 2295

Re: flex containers only showing as a bar at the top of a page

Thank you Pablo

The .wbs is at:

http://www.perceptiondynamics.ltd.uk/test/test.wbs

Open the project, click on either "start the app" button or "loading the app" label and the align tools are greyed out
by IanRob
Fri Apr 24, 2020 10:22 am
Forum: General Questions
Topic: flex containers only showing as a bar at the top of a page
Replies: 15
Views: 2295

Re: flex containers only showing as a bar at the top of a page

Yes, I selected different elements in the layout grid and the arrange tools are still greyed out

all the elements show in object manager as chid objects of the layout grid
by IanRob
Fri Apr 24, 2020 9:35 am
Forum: General Questions
Topic: flex containers only showing as a bar at the top of a page
Replies: 15
Views: 2295

Re: flex containers only showing as a bar at the top of a page

Thank you Pablo

But when I try to use the arrange tools on the flex grid, all the align tools are greyed out
by IanRob
Fri Apr 24, 2020 8:29 am
Forum: General Questions
Topic: flex containers only showing as a bar at the top of a page
Replies: 15
Views: 2295

Re: flex containers only showing as a bar at the top of a page

Hi Pablo Thanks for the prompt reply Unfortunately, because I have a multi-layer page, when I try that, it does not work. I can get an object into the flex container. If I move an existing large button, it will move into the flex container and enlarge it (although the button automatically moves to t...
by IanRob
Fri Apr 24, 2020 7:41 am
Forum: General Questions
Topic: flex containers only showing as a bar at the top of a page
Replies: 15
Views: 2295

flex containers only showing as a bar at the top of a page

I am using a layout grid with the height set to “100vh” When displayed in a browser, this fills the screen. However, when displayed in the operating screen of web-builder, this just displays a a single “bar” of 56px at the top of the page. This makes it impossible to add a button that needs to be di...
by IanRob
Mon Oct 28, 2019 9:52 am
Forum: General Questions
Topic: filling the screen with a layer
Replies: 4
Views: 1016

Re: filling the screen with a layer

Hi crispy68

Thanks

That is great

Ian
by IanRob
Sun Oct 27, 2019 11:11 am
Forum: General Questions
Topic: filling the screen with a layer
Replies: 4
Views: 1016

Re: filling the screen with a layer

Thanks Pablo This is fantastic service

I will try that and get back to you

Ian
by IanRob
Sun Oct 27, 2019 9:18 am
Forum: General Questions
Topic: filling the screen with a layer
Replies: 4
Views: 1016

filling the screen with a layer

I have a single html with multiple layers (which are brought to the front at various times by javascript). I have used Webbuilder to put in a top blank layer. Before the javascript even starts I want the top html blank layer to have a style that completely fills the screen, so that on start-up it ju...
by IanRob
Tue Aug 06, 2019 8:07 am
Forum: General Questions
Topic: #div container
Replies: 1
Views: 1947

#div container

Hi I am using webbuilder 14 Somehow I have managed to create a project where the index.css always starts with: div#container { width: 982px; position: relative; margin: 0 auto 0 auto; text-align: left; } However, container does not appear in the object manager list How do I change the property detai...
by IanRob
Sun Mar 17, 2019 9:18 am
Forum: General Questions
Topic: images in styles not going into object manager
Replies: 3
Views: 1023

Re: images in styles not going into object manager

Hi Pablo Thank you for your prompt reply. It is much appreciated. It was Asset Manager I was referring to. This relates back to one of my earlier questions about changing the project across machines. Any image locations in the styles do not change if you change the project to another machine. I have...
by IanRob
Sun Mar 17, 2019 7:50 am
Forum: General Questions
Topic: images in styles not going into object manager
Replies: 3
Views: 1023

images in styles not going into object manager

Hi If I add an image to a button, when properties style is set to “none”, that image goes into the object manager as I would expect. However, if I set up a style (eg style1) for that button, and put an image in that style, the image does not go into the object manager. That means that I cannot alter...
by IanRob
Sat Mar 16, 2019 7:36 pm
Forum: General Questions
Topic: Unable to login to forum - bitdefender
Replies: 3
Views: 1261

Re: Unable to login to forum - bitdefender

Thank you Jerryco and Pablo That solves the problem What is odd is that with my own website, if you put in www or http or even a plain url without the prefix, it automatically changes to https in the url bar On this forum site, it automatically changes to just www I suspect it is something to do wit...