Search found 186 matches

by pacstar
Wed Feb 19, 2020 5:10 pm
Forum: General Questions
Topic: Publishing is w/ Namecheap
Replies: 6
Views: 158

Re: Publishing is w/ Namecheap

Pablo, As I said, Passive mode is enabled. It has always been enabled. Port #21 has always been selected. They have suggest different Ports to try, none of them worked. WYSIWYG's test function comes back showing it is set up correctly using wininet, port 21 and passive mode. That is what my settings...
by pacstar
Tue Feb 18, 2020 11:34 pm
Forum: General Questions
Topic: Publishing is w/ Namecheap
Replies: 6
Views: 158

Re: Publishing is w/ Namecheap

alan_sh wrote:
Tue Feb 18, 2020 11:24 pm
Just because you use pert 21 doesn't mean the server uses it.

Alan
Alan,

Yes, every time that number is different. It was just port 52515 that time.
by pacstar
Tue Feb 18, 2020 9:17 pm
Forum: General Questions
Topic: Publishing is w/ Namecheap
Replies: 6
Views: 158

Re: Publishing is w/ Namecheap

Pablo,

See, that's whats funny. I am using passive mode, and I'm using port 21.

I have no idea what those numbers are referring to and why I am getting that response.
by pacstar
Tue Feb 18, 2020 6:42 pm
Forum: General Questions
Topic: Publishing is w/ Namecheap
Replies: 6
Views: 158

Publishing is w/ Namecheap

Hi Pablo, I've been working on a publishing failure issue with Namecheap. Below is their responses to the correspondence I have had with them: Here is the error I'm getting: Internet Exception Error 12003 Details: The server returned extended information 200 TYPE is now 8-bit binary 425 Unable to id...
by pacstar
Fri Jan 24, 2020 9:23 pm
Forum: General Questions
Topic: *** SOLVED *** Text not Changing
Replies: 2
Views: 438

Re: Text not Changing

That was it! I just downloaded the new Microsoft Edge. Looks like I need to check the default settings on page refreshing.

Thanks
by pacstar
Fri Jan 24, 2020 7:24 pm
Forum: General Questions
Topic: *** SOLVED *** Text not Changing
Replies: 2
Views: 438

*** SOLVED *** Text not Changing

Pablo, I have a Navigation Bar that I cannot get the Text in the navigation buttons to change. What am I missing? I can re-position the buttons, I've even deleted the button completely, published (verified button was gone) then re-added the button and republished, and the button came back, but the o...
by pacstar
Thu Jan 09, 2020 2:12 am
Forum: General Questions
Topic: Search HTML Blocks
Replies: 13
Views: 2523

Re: Search HTML Blocks

I meant, there is no way to search for HTML code. Because WWB is not a code editor. The code only exists when you publish or preview the page. Internally, all data is binary. But isn't code technically a bunch of text until you publish it? I'm technically not looking for the code, I'm looking for s...
by pacstar
Wed Jan 08, 2020 9:12 pm
Forum: General Questions
Topic: Search HTML Blocks
Replies: 13
Views: 2523

Re: Search HTML Blocks

Sorry, this is not possible. Pablo, Is in not possible at all? Or is it just not possible as the program currently is? If it could be, I'll add it to the WYSIWIG suggestions, but I would like to be able to properly phrase the suggestion. Is it possible for a search feature be created to search with...
by pacstar
Mon Dec 23, 2019 4:13 pm
Forum: General Questions
Topic: Search HTML Blocks
Replies: 13
Views: 2523

Re: Search HTML Blocks

I think I'm not communicating my question properly. :? If I select <> HTML from the toolbox, it allows me to insert HTML code block onto a page. Here is an example page: https://www.pacificcoastcanam.com/k&n-cm-9910.htm The "Add to Cart" button on that page is created using my shopping carts HTML co...
by pacstar
Sun Dec 22, 2019 12:47 am
Forum: General Questions
Topic: Search HTML Blocks
Replies: 13
Views: 2523

Re: Search HTML Blocks

Yeah, That wouldn't help. :( I was hoping to be able to use the find feature to be able to find what page the code is on. If I open the Object Html window, then I presumably already know the page. If the Ctrl F <entire web site> option was able to scan Object Html windows, that would work. I'm looki...
by pacstar
Fri Dec 20, 2019 10:04 pm
Forum: General Questions
Topic: Search HTML Blocks
Replies: 13
Views: 2523

Re: Search HTML Blocks

All I'm getting is "WYSIWIG" Web Builder has finished searching the document"

No results.
by pacstar
Fri Dec 20, 2019 6:04 pm
Forum: General Questions
Topic: Search HTML Blocks
Replies: 13
Views: 2523

Search HTML Blocks

Pablo, Is there a way to "find" a phrase in HTML blocks. For example I have HTML code in a Flex container that has the code for my "Buy Now" button which links to our shopping cart. I need to find the phrase "SC41-170" (which is a product part number) which is in my HTML. I don't know specifically w...
by pacstar
Wed Sep 25, 2019 3:53 pm
Forum: General Questions
Topic: wwb14.min.js File
Replies: 3
Views: 1246

Re: wwb14.min.js File

Thank you.

Would it be possible in future versions to have the new version overwrite the existing file so that files / fragments aren't left over?

Anyway, thanks again for the answer.
by pacstar
Tue Sep 24, 2019 10:32 pm
Forum: General Questions
Topic: wwb14.min.js File
Replies: 3
Views: 1246

wwb14.min.js File

Pablo,

I see the "wwb14.min.js" and "wwb15.min.js" files om my server. Is the 14 file still required to be there if I am using version 15 to publish?

Thanks
by pacstar
Fri Sep 20, 2019 8:40 pm
Forum: Previewing and Publishing
Topic: master_frame not publishing / overwriting
Replies: 2
Views: 2360

Re: master_frame not publishing / overwriting

Pablo,

Not sure what I did... but I did publish the whole site several times. I'm thinking now, it may have been an issue at the server level. Anyway, Thanks for looking into it.