Search found 12363 matches

by Pablo
Fri Mar 27, 2020 3:34 pm
Forum: General Questions
Topic: Gray background not showing on 320-Breakpoint
Replies: 5
Views: 115

Re: Gray background not showing on 320-Breakpoint

The darkgray background is part of "coleaccovid19Layer6"
This layer is hidden in the 320 breakpoint.
by Pablo
Fri Mar 27, 2020 2:49 pm
Forum: General Questions
Topic: version 15.3 traduction en français
Replies: 11
Views: 153

Re: version 15.3 traduction en français

I have tried it myself and it works for me.
Note that the current version is 15.4, so the language module is also for that version.
by Pablo
Fri Mar 27, 2020 2:25 pm
Forum: General Questions
Topic: Working on 2 computers
Replies: 13
Views: 239

Re: Working on 2 computers

Then maybe your firewall or virus scanner blocks the software?
If it work on one computer then it should also work on another.
by Pablo
Fri Mar 27, 2020 1:15 pm
Forum: General Questions
Topic: Working on 2 computers
Replies: 13
Views: 239

Re: Working on 2 computers

On Windows 7, did you install Direct2d support?
http://www.wysiwygwebbuilder.com/forum/ ... 10&t=86373
by Pablo
Fri Mar 27, 2020 12:13 pm
Forum: General Questions
Topic: Working on 2 computers
Replies: 13
Views: 239

Re: Working on 2 computers

Are you using the latest update?
Do all computers run have the same version of the software?
Did you install all extensions used by the project?
Are all computers Windows 10?
by Pablo
Fri Mar 27, 2020 10:00 am
Forum: News and Announcements
Topic: WYSIWYG Web Builder 15.4 update!
Replies: 0
Views: 662

WYSIWYG Web Builder 15.4 update!

WYSIWYG Web Builder 15.4 is a major update. This version fixes known problems, adds new features and other improvements. What's new in 15.4? - Fixed: Issue with Inline Frame page type selection. - Fixed: Implemented an automatic fix for elements without a valid parent. - Fixed: Photo Gallery thumbna...
by Pablo
Fri Mar 27, 2020 8:43 am
Forum: General Questions
Topic: version 15.3 traduction en français
Replies: 11
Views: 153

Re: version 15.3 traduction en français

You can download the most recent French translation here: https://wysiwygwebbuilder.com/languages.html Note that this translation was created by another user. The language module is provided "AS IS". If you want to help to improve the translation then please see this related FAQ: http://www.wysiwygw...
by Pablo
Fri Mar 27, 2020 7:17 am
Forum: Previewing and Publishing
Topic: Changes in charakter height when applying italics
Replies: 6
Views: 171

Re: Changes in charakter height when applying italics

It looks like you have used styles? This cannot be used in combination with the option 'responsive fonts' because the style overrides the font.
So, the italic format should be part of the style.

Did you configure 'Lato hairline' as websafe font?
http://wysiwygwebbuilder.com/webfonts.html
by Pablo
Fri Mar 27, 2020 7:09 am
Forum: General Questions
Topic: Youtube video not displaying in Firefox Android
Replies: 8
Views: 194

Re: Youtube video not displaying in Firefox Android

The functionality of the YouTube player is implemented on the YouTube servers.
WWB has no control over how this works.

However, usually problems like this are related to the browser.
Did you clear the browser cache?
by Pablo
Fri Mar 27, 2020 7:06 am
Forum: General Questions
Topic: Cannot Open WYSIWYG
Replies: 7
Views: 249

Re: Cannot Open WYSIWYG

I meant, did you look in the Windows error logs?
https://www.digitalmastersmag.com/magaz ... indows-10/
by Pablo
Thu Mar 26, 2020 9:30 pm
Forum: General Questions
Topic: Sliding image from left to right
Replies: 32
Views: 675

Re: Sliding image from left to right

Here are a few templates that may be helpful. They all demonstrate different ways to trigger animations on scroll. http://www.wysiwygwebbuilder.com/support/wb15tryouts/wb15_red.html http://www.wysiwygwebbuilder.com/support/wb14tryouts/wb14_corporate.html http://www.wysiwygwebbuilder.com/support/wb14...
by Pablo
Thu Mar 26, 2020 6:11 pm
Forum: General Questions
Topic: jpg page not showing
Replies: 1
Views: 99

Re: jpg page not showing

It looks like you have added invalid code to the page.

Code: Select all

<!doctype html>
<html>
Also, filenames should not have spaces.
Related FAQ:
http://www.wysiwygwebbuilder.com/forum/ ... f=10&t=131
by Pablo
Thu Mar 26, 2020 5:10 pm
Forum: General Questions
Topic: Update 14.1 to 14.4. Does not work
Replies: 12
Views: 369

Re: Update 14.1 to 14.4. Does not work

Yes, but the editor does not fix errors or conflicts in your code.
If you need assistance then please remove all manually added code.

Also, please reads this, because it also applies to the way you have created the layout:
http://www.wysiwygwebbuilder.com/forum/ ... 10&t=34318
by Pablo
Thu Mar 26, 2020 1:18 pm
Forum: General Questions
Topic: *** SOLVED *** Text weird behaviour in layergrid
Replies: 10
Views: 237

Re: Text weird behaviour in layergrid

Text now is set to fullwidth false Why? If you want flexible text (which is common for layout grid) then please set full width to true. If 'full width' is set to false then the text will not be flexible. It will have a fixed size . I do not see any issues in your project, can you please describe wh...
by Pablo
Thu Mar 26, 2020 11:09 am
Forum: General Questions
Topic: *** SOLVED *** Text weird behaviour in layergrid
Replies: 10
Views: 237

Re: Text weird behaviour in layergrid

You can set the alignment of the text via the formatting toolbar.

If you need assistance then please share a demo project so I can see what you have done.

Related FAQ:
http://www.wysiwygwebbuilder.com/forum/ ... 10&t=82134