Search found 72 matches

by Idler
Tue Jul 28, 2020 12:58 pm
Forum: General Questions
Topic: *** SOLVED *** WWB15 not opening
Replies: 58
Views: 5048

Re: WWB15 not opening

Have you tried going back to a System Restorepoint prior to the recent update? I haven't and I don't know how to do that. What would worry me is that it might change other things that have happened since. I don't know how it works. I have tried to open WWB15 whilst the Task Manager is open. The web...
by Idler
Tue Jul 28, 2020 10:32 am
Forum: General Questions
Topic: *** SOLVED *** WWB15 not opening
Replies: 58
Views: 5048

Re: WWB15 not opening

Unfortunately, there is no any useful information in the event log. Did you do a full install and reinstall? Maybe one or more extesions became corrupt? Go to Documents\WYSIWYG Web Builder and rename "WYSIWYG Web Builder" to "WYSIWYG Web Builder - backup" Does it work now? Hi Pablo I renamed "WYSIW...
by Idler
Tue Jul 28, 2020 9:50 am
Forum: General Questions
Topic: *** SOLVED *** WWB15 not opening
Replies: 58
Views: 5048

Re: WWB15 not opening

Pablo wrote:
Tue Jul 28, 2020 8:35 am
The event log seems to indicate that the exe file is corrupt.
Did you try to reinstall?
Did you try both the 32 and 64bit versions?
I have now downloaded the 64bit version and I got this error: https://jmp.sh/hBzPC8O
by Idler
Tue Jul 28, 2020 8:23 am
Forum: General Questions
Topic: *** SOLVED *** WWB15 not opening
Replies: 58
Views: 5048

Re: WWB15 not opening

1. Reboot your PC 2. Switch off the AV and ignore the warnings 3. Run WWB and see if it starts. If it does, do your work and once finished switch the AV back on. This way you will be able to establish if WWB is in the blacklist or not. 4. If so add it to the Whitelist. This should do the trick. I h...
by Idler
Tue Jul 28, 2020 8:16 am
Forum: General Questions
Topic: *** SOLVED *** WWB15 not opening
Replies: 58
Views: 5048

Re: WWB15 not opening

Pablo wrote:
Tue Jul 28, 2020 8:03 am
There are no major changes in the way WWB works, the latest release is just a small update. So, I am not sure if going back to a previous version will work.

Are there any errors in the Windows event log?
Yes, there is an error. https://jmp.sh/elNa2yT
by Idler
Tue Jul 28, 2020 8:16 am
Forum: General Questions
Topic: *** SOLVED *** WWB15 not opening
Replies: 58
Views: 5048

Re: WWB15 not opening

DELETED
by Idler
Tue Jul 28, 2020 7:59 am
Forum: General Questions
Topic: *** SOLVED *** WWB15 not opening
Replies: 58
Views: 5048

Re: WWB15 not opening

Do you have any links that can walk me through the various things that I need to do to help get WWB15 open? There is nothing I can do in the software to prevent it from being blocked. If this was possible then real virusses could also do that. I do not have Kaspersky so I cannot help you configure ...
by Idler
Tue Jul 28, 2020 7:18 am
Forum: General Questions
Topic: *** SOLVED *** WWB15 not opening
Replies: 58
Views: 5048

Re: WWB15 not opening

1. Reboot your PC 2. Switch off the AV and ignore the warnings 3. Run WWB and see if it starts. If it does, do your work and once finished switch the AV back on. This way you will be able to establish if WWB is in the blacklist or not. 4. If so add it to the Whitelist. This should do the trick. I h...
by Idler
Tue Jul 28, 2020 7:05 am
Forum: General Questions
Topic: *** SOLVED *** WWB15 not opening
Replies: 58
Views: 5048

Re: WWB15 not opening

There is nothing else I can think of that can prevent the application from running. The latest update works for all other users so I am pretty sure that nothing is wrong with the application. As previously mentioned there have been other users in the past with the same problem, in all cases this wa...
by Idler
Tue Jul 28, 2020 6:35 am
Forum: General Questions
Topic: *** SOLVED *** WWB15 not opening
Replies: 58
Views: 5048

Re: WWB15 not opening

alan_sh wrote:
Mon Jul 27, 2020 9:42 pm
Do you have another PC you can try it on?

Alan
I am currently in UK quarantine but I will be able to try it on another computer next week. However, I need to work on some sites before then. :(
by Idler
Tue Jul 28, 2020 6:34 am
Forum: General Questions
Topic: *** SOLVED *** WWB15 not opening
Replies: 58
Views: 5048

Re: WWB15 not opening

This should work. But maybe Kaspersky support can help you? The first thing I did after you said it could be my anti-virus software was to contact Kaspersky support. They suggested many things that didn't work so they finally advised me to just turn it off. I completely turned it off and tried to o...
by Idler
Mon Jul 27, 2020 4:08 pm
Forum: General Questions
Topic: *** SOLVED *** WWB15 not opening
Replies: 58
Views: 5048

Re: WWB15 not opening

A few other users also had this problem and it all cases it was related to the firewall or virusscanner. There has never been another reason for the software not launching. Hi Pablo I have done everything I can. I have turned off Windows Defender Firewall and turned off Kaspersky and it still doesn...
by Idler
Mon Jul 27, 2020 2:25 pm
Forum: General Questions
Topic: *** SOLVED *** WWB15 not opening
Replies: 58
Views: 5048

Re: WWB15 not opening

Hi Pablo

I turned off my anti-virus and WWB15 still wouldn't launch. This is very strange as I have been using WWB for many years and never had this probably. Could it be anything else?
by Idler
Mon Jul 27, 2020 1:55 pm
Forum: General Questions
Topic: *** SOLVED *** WWB15 not opening
Replies: 58
Views: 5048

*** SOLVED *** WWB15 not opening

Hi

I have been using WWB for many years. I downloaded the recent update and now the software will not launch/open. I have uninstalled and re-installed the software but this doesn't help, it still won't launch. Any help much appreciated.

I
by Idler
Mon Nov 04, 2019 5:11 am
Forum: Previewing and Publishing
Topic: Error code 120002 - Connection Timed Out
Replies: 2
Views: 2366

Error code 120002 - Connection Timed Out

After many many years of no problems with uploading websites/changes to websites, I am now experiencing problems almost every time. I have contacted my server host and they are unable to find a problem their end. When uploading, connection is made and after a few seconds the screen goes black and th...