First Site built with 15.1

You can use this section of the forum to show your website created with WYSIWYG Web Builder to other users.
Forum rules
PLEASE READ BEFORE YOU POST or your post may be deleted!

This forum is for users to display their websites created with WYSIWYG Web Builder.

Rules for posting in this section:
1) Do not ask any WYSIWYG Web Builder help or support related questions here.
2) Do not Promote your website on somebody elses thread.
3) Do not start more than one thread about your site.
4) Do not say anything negative or mean about somebody's site. Constructive criticism is great and encouraged, but being deliberately nasty will not be tolerated.
5) Do not post any site that is not created with WYSIWYG Web Builder.
6) Do not BUMP your post unnecessarily/repetitively.
7) Do not speak/type in another language than English. That way everyone can understand you.
User avatar
zinc
 
 
Posts: 1335
Joined: Sat Dec 08, 2007 3:06 pm
Location: London, United Kingdom

Re: First Site built with 15.1

Post by zinc » Mon Oct 21, 2019 12:35 pm

pajadt wrote:
Sun Oct 20, 2019 3:54 pm
Any comment not need here. all is perfect, and professional,
only why is your logo yellow, that is out this 3 colors black white and red.
Its my taste about that, and u give white although the original web page is yellow, but it will be visible when a page is visited.
Thank you for your feed back. The logo is my colour scheme and perhaps you are right, I could have made it in white to compliment the rest of the site, but I wanted to stick out so it was not part of the website itself but you do have a valid point.
Good news everyone!

Post Reply