Cookie melding verwdijnt niet na akkoord

Dit forum is bedoeld voor vragen met betrekking tot WYSIWYG Web Builder.
Post Reply
Colin
 
 
Posts: 20
Joined: Fri Jul 14, 2017 12:27 pm
Location: Utrecht

Cookie melding verwdijnt niet na akkoord

Post by Colin » Fri Jun 08, 2018 7:55 pm

Goedenavond,

Ik heb in WB14 de cookie policy vanuit blocks geplaatst en gepubliceerd.
Nadat mensen de cookies accepteren verdwijnt de melding, maar zodra je de pagina ververst of naar een andere pagina gaat dan komt deze weer te voorschijn. Ik heb dit probleem trouwens alleen met mobiele apparaten, op de Tablet en desktop heb ik dit niet. Doe ik iets verkeerds?

Ik hoor graag van jullie, alvast bedankt!

User avatar
Pablo
 
Posts: 16890
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Cookie melding verwdijnt niet na akkoord

Post by Pablo » Fri Jun 08, 2018 8:55 pm

Misschien worden de cookies niet opgeslagen?

Merk op dat dit geen functionaliteit van WWB14 is. Deze extensie wordt aangeboden als extra service ("AS IS"), het is een third party script.

Colin
 
 
Posts: 20
Joined: Fri Jul 14, 2017 12:27 pm
Location: Utrecht

Re: Cookie melding verwdijnt niet na akkoord

Post by Colin » Fri Jun 08, 2018 9:48 pm

Dat denk ik dan... Geen idee hoe ik dit kan oplossen.
Ik gebruik wel een andere cookie melding van internet anders.

User avatar
Pablo
 
Posts: 16890
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Cookie melding verwdijnt niet na akkoord

Post by Pablo » Sat Jun 09, 2018 6:33 am

Ik zou het helaas ook niet weten.
Maar deze extensie is door meerdere andere gebruikers succesvol geimplementeerd.

ART
 
 
Posts: 182
Joined: Fri Sep 28, 2012 3:25 pm

Re: Cookie melding verwdijnt niet na akkoord

Post by ART » Mon May 27, 2019 7:42 am

Ik heb hetzelfde probleem in mobiel: cookie melding verdwijnt niet.
Is er een inmiddels iemand die dit heeft opgelost? Bvd

User avatar
Pablo
 
Posts: 16890
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Cookie melding verwdijnt niet na akkoord

Post by Pablo » Mon May 27, 2019 7:53 am

Misschien worden cookies geblokkeerd door de browser?
Of misschien is er een conflict met een ander script?

Post Reply