YouTube speelt niet automatisch af

Dit forum is bedoeld voor vragen met betrekking tot WYSIWYG Web Builder.
Post Reply
User avatar
Ivar
 
 
Posts: 66
Joined: Tue Jan 22, 2008 9:56 am
Location: Winsum
Contact:

YouTube speelt niet automatisch af

Post by Ivar » Sun Jul 01, 2018 8:55 am

In een inlineframe.
Is dat de oorzaak?
Heb de YouTube eigenschappen wel op play staan.
http://proef2.venuswebdesign.nl/overzicht.html

User avatar
Pablo
 
Posts: 13084
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: YouTube speelt niet automatisch af

Post by Pablo » Sun Jul 01, 2018 10:24 am

Misschien gebruik je Chrome als browser?
In dat geval speelt de video alleen automatisch af wanneer er geen geluid is. Dit is een 'feature' van de browser.

User avatar
Ivar
 
 
Posts: 66
Joined: Tue Jan 22, 2008 9:56 am
Location: Winsum
Contact:

Re: YouTube speelt niet automatisch af

Post by Ivar » Mon Jul 02, 2018 8:37 am

Dank je Pablo. Dat was idd het geval...
In Firefox werkt het goed.
Echter in IE explorer doet youtube het nog steeds niet.
(Wel gewone youtube filmpjes) maar niet deze in mijn site.
Zou je misschien nog eens willen kijken of deze site het bij jou wel doet in Iexplorer?
http://www.proef2.venuswebdesign.nl/overzicht.html
Dan weet ik of ik het probleem bij mij moet zoeken of toch iets in het WB project?

User avatar
Pablo
 
Posts: 13084
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: YouTube speelt niet automatisch af

Post by Pablo » Mon Jul 02, 2018 9:13 am

Ik zie nog steeds 'IE=EmulateIE8' in de pagina's.

Zie ook:
https://www.wysiwygwebbuilder.com/forum ... 18&t=81591

User avatar
Ivar
 
 
Posts: 66
Joined: Tue Jan 22, 2008 9:56 am
Location: Winsum
Contact:

Re: YouTube speelt niet automatisch af

Post by Ivar » Mon Jul 02, 2018 9:40 am

Dank...!
Ik meende dat ik het al aangepast had..

User avatar
Ivar
 
 
Posts: 66
Joined: Tue Jan 22, 2008 9:56 am
Location: Winsum
Contact:

Re: YouTube speelt niet automatisch af

Post by Ivar » Mon Jul 02, 2018 9:42 am

Ps. Is er ook een mogelijkheid om alle pagina's in mijn project in een keer aan te passen?
Ik zie het tabblad geavanceerd niet staan in de site eigenschappen, alleen in de pagina eigenschappen

User avatar
Pablo
 
Posts: 13084
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: YouTube speelt niet automatisch af

Post by Pablo » Mon Jul 02, 2018 11:06 am

Nee, dit is een pagina specieke optie en kan niet voor de gehele website worden aangepast.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests