hyperlink showing up in text?

Issues related to hyperlinks and web site navigation.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/links.html
Post Reply
gwathne
 
 
Posts: 18
Joined: Wed Feb 18, 2015 9:46 pm
Contact:

hyperlink showing up in text?

Post by gwathne » Mon Apr 24, 2017 7:10 am

Hi.
kontakt: avlsutvalget@whippetklubben.no
Shows up with all link text when deselecting text box containing the text and after publishing?
I cant get rid of it and i cant get rid of any hyperlink entered in a textbox? I have to publish the site and manually edit the html or php files to make it work...

http://gtw-photo.com/whippetklubb/komiteer.html

And

http://gtw-photo.com/whippetklubb/protokoll.html

Shows the problem.
The text in the published document should contain <a href="mailto:...@...">linking text</a>
I allso have problem with the linking returning to be a web link instead of a mailto...
Does anyone else experience this problem?
I gave up in wysiwyg10 and have now installed wysiwyg12 but problem is the same...

User avatar
Pablo
 
Posts: 18453
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: hyperlink showing up in text?

Post by Pablo » Mon Apr 24, 2017 7:18 am

There is an error in the HTML code.
Did you manually edit the code?
Did you copy/paste the text from another editor or did you type all text manually?

Please share your project so we can see what you have done.

gwathne
 
 
Posts: 18
Joined: Wed Feb 18, 2015 9:46 pm
Contact:

Re: hyperlink showing up in text?

Post by gwathne » Mon Apr 24, 2017 8:12 am

I copied the text, but as you can see there is headlines in the text that is blue and underlined. That text shows up correctly is wysiwyg when editing inside the text box. As soon as i click outside the textbox it changes back to be underlined (link colored) text?
I know ther is error in the html text, but the error is generated every time the page is published, and i therefore have to manually edit the html text to make it work?

But how do i share my project?

I can upload it to OneDrive and share a link with you?
It doesnt contain much yet. Just basic menus and a background image.

User avatar
Pablo
 
Posts: 18453
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: hyperlink showing up in text?

Post by Pablo » Mon Apr 24, 2017 8:58 am

I can upload it to OneDrive and share a link with you?
Yes please.

Do you have the same problem when you insert new text? Or is it just this specific text?

gwathne
 
 
Posts: 18
Joined: Wed Feb 18, 2015 9:46 pm
Contact:

Re: hyperlink showing up in text?

Post by gwathne » Mon Apr 24, 2017 3:55 pm

Here i have a link to OneDrive. Hope it woerks:-)
https://1drv.ms/f/s!AmfOnJR3x4m8ic5V6yKLcEzqIDS1Bw

User avatar
Pablo
 
Posts: 18453
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: hyperlink showing up in text?

Post by Pablo » Mon Apr 24, 2017 5:34 pm

Thanks for sharing the project.
The problem is in the formatting. Somehow you have copied invalid characters formatting (maybe from MS Word?).

To fix this, either copy the text without formatting (plain text) or right click each link and select 'Remove Link'

Post Reply