Issue with the Panel menu

Issues related to hyperlinks and web site navigation.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/links.html
Post Reply
antony
 
 
Posts: 48
Joined: Sun Aug 20, 2017 4:00 pm
Contact:

Issue with the Panel menu

Post by antony » Fri Jul 06, 2018 10:52 pm

Hello, I experience a strange behaviour when using the Panel menu and other navigations of that sort. When I place a Panel Menu object inside a folder (directory under the home directory. EXAMPLE: PUBLIC_HTML > ARTIST), they just don't work. Here is an example- https://antonydesigns.net/demo/wwb-issu ... alone.html. This issue only seems to appear in WWB14, because when I open older projects that include the panel menu on pages that are placed in sub-directories, they just don't work. Regards.

User avatar
Pablo
 
Posts: 14032
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Issue with the Panel menu

Post by Pablo » Sat Jul 07, 2018 6:54 am

Did you use master pages/frames?
In that case the master page with the menu should be in the same folder as the other pages. This is documented in the help.

antony
 
 
Posts: 48
Joined: Sun Aug 20, 2017 4:00 pm
Contact:

Re: Issue with the Panel menu

Post by antony » Sat Jul 07, 2018 7:40 am

Hello, I haven't used any master pages in this particular document. This menu just does not work when I place it on pages that are under sub-directory. I experience this only in WWB14. I recorded a video demonstration here- http://antony.ga/files/wwb-issue.mp4

User avatar
Pablo
 
Posts: 14032
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Issue with the Panel menu

Post by Pablo » Sat Jul 07, 2018 10:26 am

I think the problem is unrelated to the panel menu.
The browser displays an error related to the search index. The search database is missing on the server: searchindex.js,
Please make sure that you publish all files.

antony
 
 
Posts: 48
Joined: Sun Aug 20, 2017 4:00 pm
Contact:

Re: Issue with the Panel menu

Post by antony » Sat Jul 07, 2018 7:13 pm

I checked it and it actually worked. Thank you, Pablo!

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests