Responsive menu not linking to bookmark accurately

Issues related to hyperlinks and web site navigation.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/links.html
Post Reply
rogerr
 
 
Posts: 17
Joined: Fri Feb 02, 2018 2:43 am

Responsive menu not linking to bookmark accurately

Post by rogerr » Wed Sep 05, 2018 8:53 pm

Hello,

My website is a single page of layout grids with responsive menu at top. Clicking the home selection goes exactly to top of page. However, the next two selections go a little past the top of the layer so the first part of text is scrolled up. The bookmark associated with the menu item snaps to the bottom of the layer when I insert it. I have tried inserting a small layout grid just before the target but it still displays too far into the layer. How can I get the selection exactly to the top of the target content?

The URL is http://tumuora.com/

Roger

User avatar
Pablo
 
Posts: 14154
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Responsive menu not linking to bookmark accurately

Post by Pablo » Thu Sep 06, 2018 5:53 am

You can move the bookmark object to the top with arrange tools.
Note that because you have a fixed header, you may need to add an offset in the bookmark settings.
Also note that you can also directly link to the layer, there is no need for a separate bookmark.

rogerr
 
 
Posts: 17
Joined: Fri Feb 02, 2018 2:43 am

Re: Responsive menu not linking to bookmark accurately

Post by rogerr » Thu Sep 06, 2018 5:12 pm

Thanks for the suggestion. I was using the builtin bookmark for the layout grid. The first menu item works correctly.
The 2nd one would not go to the right part of the grid. I solved it by placing another grid with a parallax image right above
the targeted grid. Now all menu items are working perfectly.


Roger

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests