Center Alignment Not Working When Published

Issues related to previewing and publishing your web site.
Post Reply
smoove8
 
 
Posts: 33
Joined: Thu Jul 23, 2015 3:52 am

Center Alignment Not Working When Published

Post by smoove8 » Mon Jul 10, 2017 4:51 pm

Hi,

When creating the webpage in the web builder, all the text is aligned in the center. However, once I publish the website, the text is aligned to the left.

Do you know what the problem is?

The webpages I am referring to are:

http://tlcphysio.ca/pricing.html
http://tlcphysio.ca/book_now.html
http://tlcphysio.ca/contact_us.php

Thanks so much,
Al

User avatar
Pablo
 
Posts: 18897
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Center Alignment Not Working When Published

Post by Pablo » Mon Jul 10, 2017 5:34 pm

It looks like you are using an old version?
Please make sure you run the latest update.

smoove8
 
 
Posts: 33
Joined: Thu Jul 23, 2015 3:52 am

Re: Center Alignment Not Working When Published

Post by smoove8 » Mon Jul 10, 2017 5:43 pm

Thanks for letting me know.

The center alignment doesn't work anymore? I've used this version for a while now and it has always worked.

User avatar
Pablo
 
Posts: 18897
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Center Alignment Not Working When Published

Post by Pablo » Mon Jul 10, 2017 7:07 pm

Maybe you have changed settings?
Or added conflicting code?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest