Preview not saving in specified folder

Issues related to previewing and publishing your web site.
Post Reply
MullGen
 
 
Posts: 13
Joined: Wed Jun 14, 2017 4:32 pm

Preview not saving in specified folder

Post by MullGen » Sun Jul 30, 2017 2:47 pm

This is a recent issue with me as I have had no bother amending pages and there were saved in my specified folder.

Amended pages are now not been saved in the specified folder. I have checked the publish log and there are no errors.

All help much appreciated.

Ian

User avatar
Pablo
 
Posts: 18895
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Preview not saving in specified folder

Post by Pablo » Sun Jul 30, 2017 6:02 pm

Maybe you did not enable 'preview entire website'?

Related tutorial:
http://wysiwygwebbuilder.com/preview.html

MullGen
 
 
Posts: 13
Joined: Wed Jun 14, 2017 4:32 pm

Re: Preview not saving in specified folder

Post by MullGen » Mon Jul 31, 2017 8:58 am

That may be but when you specify a folder in the Publish option it should be written to that folder and not elsewhere.

What is the purpose of the 'Publish' function if it does not store in the specified folder. As I said in my original posting, this is a new problem as previously files where being saved in the specified folder.

Since my original posting I have discovered by doing a search of the whole of my C: drive using Explorer that the files have not been written anywhere unless on publishing the files I respecify the destination folder.

User avatar
Pablo
 
Posts: 18895
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Preview not saving in specified folder

Post by Pablo » Mon Jul 31, 2017 9:11 am

Note that there are no recent changes in the way publishing works. So it still works the same as in previous versions. This is most likely a configuration issue.

To be able to help you you will need to be more specific.
Please share your project and describe the exact steps to reproduce this behavior.

MullGen
 
 
Posts: 13
Joined: Wed Jun 14, 2017 4:32 pm

Re: Preview not saving in specified folder

Post by MullGen » Mon Jul 31, 2017 9:50 am

I don't feel it necessary to outline every stage I go through.

I simply amend a single page and then publish to a local C: drive folder. Up until recently this has worked fine but now the files are not getting written to the folder. I don't use the preview in folder option as I'm using asp scripts within the page and IIS10 will not work looking at your temp folder.

User avatar
Pablo
 
Posts: 18895
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Preview not saving in specified folder

Post by Pablo » Mon Jul 31, 2017 11:16 am

Can you please be more specific? I really need mores details to be able to help you.
There are no known issues and it seems to work for all other users. So only you can tell me what I need to do to see the problem.
If it turns out to be an issue in the software then it will be fixed asap (as always!), but first I need to know what you have done.

MullGen
 
 
Posts: 13
Joined: Wed Jun 14, 2017 4:32 pm

Re: Preview not saving in specified folder

Post by MullGen » Mon Jul 31, 2017 12:06 pm

What else do you need to know.

I saved using Publish but nothing was saved to my specified folder. Surely that is sufficient information.

WWBman
 
 
Posts: 708
Joined: Fri Jan 08, 2010 6:10 pm

Re: Preview not saving in specified folder

Post by WWBman » Mon Jul 31, 2017 12:19 pm

What's in the Publish log, that should help.

User avatar
Pablo
 
Posts: 18895
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Preview not saving in specified folder

Post by Pablo » Mon Jul 31, 2017 12:34 pm

What are you exact settings?
What information is in the publish?
Please share your project so I can try to help you.

MullGen
 
 
Posts: 13
Joined: Wed Jun 14, 2017 4:32 pm

Re: Preview not saving in specified folder

Post by MullGen » Mon Jul 31, 2017 5:31 pm

Problems seems to a solved by running program as Administrator. Why should this be ????

User avatar
Pablo
 
Posts: 18895
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Preview not saving in specified folder

Post by Pablo » Mon Jul 31, 2017 5:59 pm

Maybe the software does not have access to the folder?
Or if the previous version was installed on a different computer or harddisk then the credentials may be invalid of for the new version.

Note that the software itself is not aware of credentials or permissions. It uses standard Windows functionality to access files.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests