Text styling issue

Issues related to previewing and publishing your web site.
Post Reply
Baohiba
 
 
Posts: 4
Joined: Mon May 15, 2017 7:07 am

Text styling issue

Post by Baohiba » Tue Jan 23, 2018 12:55 pm

Hi there (Pablo)

I've noticed an issue with text styling, or more specifically - line spacing. Where the program does not seem to remember what the default line spacing is.

I've reproduced this issue in a new blank document, here's the steps I've used.

Firstly I went into Site Properties and change the Font Family, Size, and Line Height

Image

If I now create a text box (and add text) it'll be Tahoma and size 12, but there will be no line spacing. I've demonstrated it below with the left text box being "as is" and the right with manually fixed line spacing

Image

--
As a side note if I have a textbox with line spacing (1.2 in this example) and I insert text I have copied from Notepad, it will also revert the line spacing to a non-default if I use Control+A. It does not happen if I drag a selection from the bottom of the text to the top

Image

I do hope this is enough information and my descriptions are clear enough for you to understand.

Thanks in advance!

User avatar
Pablo
 
Posts: 14087
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Text styling issue

Post by Pablo » Tue Jan 23, 2018 1:41 pm

The 'line-height' property does not affect the text in the workspace.
The option was mainly added to make sure the default line-height is the same for all browsers.
See also the information in the help.

If you want to set the line spacing of an text object then please read 'Using Line Spacing in Styles'
http://wysiwygwebbuilder.com/style_manager.html

Baohiba
 
 
Posts: 4
Joined: Mon May 15, 2017 7:07 am

Re: Text styling issue

Post by Baohiba » Tue Jan 23, 2018 2:03 pm

Ah I see - It is a shame the control+A aspect does not keep the spacing then. But thank you for that and the fast response!

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests