Publishing INFO debug file

Issues related to previewing and publishing your web site.
User avatar
tommy888
 
 
Posts: 386
Joined: Mon Sep 28, 2009 5:41 pm
Location: Poland
Contact:

Publishing INFO debug file

Post by tommy888 » Sat Aug 17, 2019 7:10 am

Pablo,
When i publish to local disc or server there's always file debug.log that containing this information
[0817/075829.538:ERROR:crash_report_database_win.cc(469)] failed to stat report
[0817/075829.539:ERROR:crash_report_database_win.cc(469)] failed to stat report
[0817/090802.608:ERROR:crash_report_database_win.cc(469)] failed to stat report
[0817/090802.610:ERROR:crash_report_database_win.cc(469)] failed to stat report

I have never had it before.
I purchased an extension SFTP/SSH file transfer from you and than installed new 15 version.

User avatar
Pablo
 
Posts: 18771
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Publishing INFO debug file

Post by Pablo » Sat Aug 17, 2019 7:18 am

Are you sure this is related to WWB?
WWB does not create a debug.log file as far as I know.

A search on Google indicates that this is related to Chrome.

User avatar
tommy888
 
 
Posts: 386
Joined: Mon Sep 28, 2009 5:41 pm
Location: Poland
Contact:

Re: Publishing INFO debug file

Post by tommy888 » Sat Aug 17, 2019 7:18 am

I get error when publishing with WB ftp (Filezilla Pro with the same credentials work fine - no erors)
Image

User avatar
Pablo
 
Posts: 18771
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Publishing INFO debug file

Post by Pablo » Sat Aug 17, 2019 7:19 am

What is the full error?
What are your exact settings?
Did it previously work? If yes, did you change something?
What are the step to reproduce this behavior?

Maybe you firewall blocks the connection?

User avatar
Pablo
 
Posts: 18771
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Publishing INFO debug file

Post by Pablo » Sat Aug 17, 2019 7:22 am

There is an error with the connection:
Failed to connect to 31.220.20.145 (Attempt 2 of 3)
Either the server details are not correct or your firewall blocks the connection.

User avatar
tommy888
 
 
Posts: 386
Joined: Mon Sep 28, 2009 5:41 pm
Location: Poland
Contact:

Re: Publishing INFO debug file

Post by tommy888 » Sat Aug 17, 2019 7:50 am

Server detail are correct because Filezilla Pro has got the same details and I connect.

User avatar
tommy888
 
 
Posts: 386
Joined: Mon Sep 28, 2009 5:41 pm
Location: Poland
Contact:

Re: Publishing INFO debug file

Post by tommy888 » Sat Aug 17, 2019 7:50 am

I haven't changed any Firewall settings in Bitdefender

User avatar
Pablo
 
Posts: 18771
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Publishing INFO debug file

Post by Pablo » Sat Aug 17, 2019 10:25 am

I have tried with the IP from the log but cannot connect either. The server is not reachable. However, I can connect with standard FTP.
Are you sure this is a secure ftp server?

User avatar
jerryco
 
 
Posts: 160
Joined: Fri Mar 27, 2009 2:42 pm
Location: Purmerend, Holland

Re: Publishing INFO debug file

Post by jerryco » Sat Aug 17, 2019 1:22 pm

Isn't there a conflict between version 15 and the Secure FTP extension since it's no longer required as a seperate addon in 15?
// Love is the acceptance of nothing / So, you're here. Now dance.

User avatar
Pablo
 
Posts: 18771
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Publishing INFO debug file

Post by Pablo » Sat Aug 17, 2019 2:19 pm

Isn't there a conflict between version 15 and the Secure FTP extension since it's no longer required as a seperate addon in 15?
No, WB15 just ignores the extension.

User avatar
tommy888
 
 
Posts: 386
Joined: Mon Sep 28, 2009 5:41 pm
Location: Poland
Contact:

Re: Publishing INFO debug file

Post by tommy888 » Sun Aug 18, 2019 8:57 am

Hi Pablo,
Didn't have much time to test it yesterday.

I removed all previous versions of WB. And install only x64 for testing purposes. I will be using most of the time this version.

Now, when I open WB15 for the first time and try to publish to the server, it publishes without errors. So there's no issue with login credentials. But when I want to publish again without restarting the software - error appears - publishing failed.

I experience no problems when publishing files with Filezilla Pro - can publish anytime. So it's not server side error.

User avatar
tommy888
 
 
Posts: 386
Joined: Mon Sep 28, 2009 5:41 pm
Location: Poland
Contact:

Re: Publishing INFO debug file

Post by tommy888 » Sun Aug 18, 2019 9:02 am

On removing Secure FTP extension, will I lose all my login details to server? I suppose not as this extension is already built in WB and the details are stored in the registry.

User avatar
tommy888
 
 
Posts: 386
Joined: Mon Sep 28, 2009 5:41 pm
Location: Poland
Contact:

Re: Publishing INFO debug file

Post by tommy888 » Sun Aug 18, 2019 9:14 am

I removed Secure FTP. No changes.

User avatar
Pablo
 
Posts: 18771
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Publishing INFO debug file

Post by Pablo » Sun Aug 18, 2019 9:21 am

I still think your firewall or virus scanner blocks the connection (according to the error message).

The extension does not have any effect on this. It is not used by WB15.

User avatar
tommy888
 
 
Posts: 386
Joined: Mon Sep 28, 2009 5:41 pm
Location: Poland
Contact:

Re: Publishing INFO debug file

Post by tommy888 » Sun Aug 18, 2019 9:43 am

I've noticed that. The Secure FTP Extesion does not influence anything.
Yet, the question arises why security software might allow to publish for the first time, than rejects connection the connection to the server and publish fails. I will reinstall Bitdefender. One more thing when publishing to a serer there's a short moment sometimes in which WB seems to be freezing black screen appears for 1 or
2 seconds. I have a very fast laptop. I haven't experienced it in apps like Photoshop, HitFilm when displaying a picture or rendering a video takes a great deal of resources. I set Nvidia to open with GPU as most demanding resources but the short black screen still remains.

Post Reply