Website builder goes blank behind publish screen

Issues related to previewing and publishing your web site.
User avatar
Pablo
 
Posts: 19069
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Website builder goes blank behind publish screen

Post by Pablo » Thu Dec 12, 2019 10:57 am

So, maybe it is related to Chrome and not WWB?

clarkep
 
 
Posts: 93
Joined: Wed Jul 02, 2014 8:42 pm
Location: East Devon, United Kingdom
Contact:

Re: Website builder goes blank behind publish screen

Post by clarkep » Thu Dec 12, 2019 1:24 pm

possible but i dont know if i will ever no for sure

User avatar
Pablo
 
Posts: 19069
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Website builder goes blank behind publish screen

Post by Pablo » Thu Dec 12, 2019 1:41 pm

Does it also happen with another browser?

clarkep
 
 
Posts: 93
Joined: Wed Jul 02, 2014 8:42 pm
Location: East Devon, United Kingdom
Contact:

Re: Website builder goes blank behind publish screen

Post by clarkep » Thu Dec 12, 2019 2:29 pm

the black screen behind the publish window only happened when i am publishing the project it does not happen in the browser but as i said it is not happening as often now i have cleared my browsing history on chrome etc before it was happening every time i opened my project then publish straight away with out making any changes or even if i di make changes then publish my project it would come up with black screen behind publish window in wysiwyg web builder

User avatar
zinc
 
 
Posts: 1354
Joined: Sat Dec 08, 2007 3:06 pm
Location: London, United Kingdom

Re: Website builder goes blank behind publish screen

Post by zinc » Fri Dec 13, 2019 2:18 pm

clarkep wrote:
Thu Dec 12, 2019 2:29 pm
the black screen behind the publish window only happened when i am publishing the project it does not happen in the browser but as i said it is not happening as often now i have cleared my browsing history on chrome etc before it was happening every time i opened my project then publish straight away with out making any changes or even if i di make changes then publish my project it would come up with black screen behind publish window in wysiwyg web builder
@Pablo - Could this have something to do with the backup process? Zipping the files...
Good news everyone!

clarkep
 
 
Posts: 93
Joined: Wed Jul 02, 2014 8:42 pm
Location: East Devon, United Kingdom
Contact:

Re: Website builder goes blank behind publish screen

Post by clarkep » Fri Dec 13, 2019 7:32 pm

reply to Zinc:

Could be and i dont think i have tried not choosing to publish back up zip maybe next time i shall have to choose not backing up with zip when i publish although as i have said previously i have since used ccleaner and cleaned my browsing history etc and it is better the black screen not happening as often when i publish.

bkjohns
 
 
Posts: 84
Joined: Wed Nov 14, 2018 5:54 pm

Re: Website builder goes blank behind publish screen

Post by bkjohns » Fri Dec 13, 2019 9:00 pm

My guess is you have a very large size image somewhere in the project. I've seen the black background due to that, but in the end it doesn't effect the site published so I don't worry about it.

Post Reply