Website Not Updated After Publishing

Issues related to previewing and publishing your web site.
Post Reply
tutshbaby1
 
 
Posts: 4
Joined: Mon Dec 11, 2017 10:02 pm

Website Not Updated After Publishing

Post by tutshbaby1 » Sat Dec 21, 2019 12:40 am

After I modify my web site and then publish it, I get no errors. But, when I go to the website in a browser, it hasn't changed, even after I refresh. How can I display on the web the newly published web site.

User avatar
crispy68
 
 
Posts: 725
Joined: Thu Oct 23, 2014 12:43 am
Location: Acworth, GA
Contact:

Re: Website Not Updated After Publishing

Post by crispy68 » Sat Dec 21, 2019 12:46 am

Few questions:

1. Are you certain that the new files were uploaded to the correct folder?
2. Did you do a hard refresh of your browser? (Control F5)
3. Do you have a link to your website? How can I tell if i'm looking at the old or updated page?

tutshbaby1
 
 
Posts: 4
Joined: Mon Dec 11, 2017 10:02 pm

Re: Website Not Updated After Publishing

Post by tutshbaby1 » Sat Dec 21, 2019 1:40 am

Thanks for your quick response.

How can I display my web site only using my IP address and not the URL?

User avatar
crispy68
 
 
Posts: 725
Joined: Thu Oct 23, 2014 12:43 am
Location: Acworth, GA
Contact:

Re: Website Not Updated After Publishing

Post by crispy68 » Sat Dec 21, 2019 2:01 am

If you want to provide a link but hide the URL in the forum you can use tinyurl for that here: https://tinyurl.com/

Just paste your URL in there and it will provide you a shortened URL that you can paste here in the forum

User avatar
BaconFries
 
 
Posts: 4676
Joined: Thu Aug 16, 2007 7:32 pm

Re: Website Not Updated After Publishing

Post by BaconFries » Sat Dec 21, 2019 5:15 am

I may be wrong here but I think that the op wishes it to be displayed like 67.xx.xx.xxx and not http://www.yoursite.com

pmcquail
 
 
Posts: 1
Joined: Sun Jan 27, 2019 12:07 pm

Re: Website Not Updated After Publishing

Post by pmcquail » Sat Dec 21, 2019 12:30 pm

Sounds like the web server may be caching the pages.
Try inserting the following line at the end of the .htaccess file.

Header add "Cache-Control" "no-cache"

Close the website in the browser and then re-open the website again.

bkjohns
 
 
Posts: 84
Joined: Wed Nov 14, 2018 5:54 pm

Re: Website Not Updated After Publishing

Post by bkjohns » Sat Dec 21, 2019 5:57 pm

More questions for you: did you publish with the built in ftp? If not, what did you use? Did you publish all files or select only modified/html files at publication? If you haven't tried a publish all files step, try it. If using another ftp like Filezilla to upload, did you get all of the files (images go to a separate directory)?
Good luck.

pajadt
 
 
Posts: 367
Joined: Sat Mar 16, 2013 11:23 am
Location: Europe
Contact:

Re: Website Not Updated After Publishing

Post by pajadt » Sat Dec 21, 2019 7:10 pm

Hi tutshbaby1
IF other see website and not work only you browsers, and same not work when clear chache. so that is not problem in browser, that come from cluodfire.
If have active cloudfire, in that case must conctact support provider, and thay explain how to solve that. If thay not ecplain contact me i explain how to slove that.

Notice: this is when is visible for all other only for your machine not

Post Reply