Problem with text crunching up in published website

Issues related to previewing and publishing your web site.
Post Reply
eyredesigns
 
 
Posts: 10
Joined: Tue Oct 27, 2015 10:39 am

Problem with text crunching up in published website

Post by eyredesigns » Fri Jan 03, 2020 12:26 pm

Hi Pablo,
Happy New Year. Feliz ano nuevo.
We are having problems with text crunching up over other text when the page is published. This wasn't an issue in the first version of 15.
The page in webbuilder has no overlap and appears with no issues at all but when published text and tables seem to move where they want.
Here is the page link when published https://neileyre.com/list2019.html
Regards
Neil Eyre

User avatar
Pablo
 
Posts: 18940
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Problem with text crunching up in published website

Post by Pablo » Fri Jan 03, 2020 1:44 pm

I do not think this has any to do with a recent update, no changes were made to this functionality.
Maybe you have changed the DPI settings of your computer? Or maybe you have switched to the 64bit version?

Related FAQ:
https://www.wysiwygwebbuilder.com/forum ... 10&t=85917

Or else:
https://www.wysiwygwebbuilder.com/forum ... 10&t=34318

eyredesigns
 
 
Posts: 10
Joined: Tue Oct 27, 2015 10:39 am

Re: Problem with text crunching up in published website

Post by eyredesigns » Fri Jan 03, 2020 1:49 pm

Hi Pablo
Yes we’re using the 64 bit version. What can we do?
Thank you

User avatar
Pablo
 
Posts: 18940
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Problem with text crunching up in published website

Post by Pablo » Fri Jan 03, 2020 2:22 pm

Did you read the FAQs?

eyredesigns
 
 
Posts: 10
Joined: Tue Oct 27, 2015 10:39 am

Re: Problem with text crunching up in published website

Post by eyredesigns » Fri Jan 03, 2020 3:33 pm

My apologies, yes I’m just reading them now.
Hopefully it will be an easy fix
Thank you again
Neil

eyredesigns
 
 
Posts: 10
Joined: Tue Oct 27, 2015 10:39 am

Re: Problem with text crunching up in published website

Post by eyredesigns » Sat Jan 04, 2020 12:42 pm

Many thanks Pablo
the FAQ answer did the trick, no more weird text.
:D

Post Reply