More than one email address for forms

Issues related to forms.
Post Reply
bubblegumweb
 
 
Posts: 242
Joined: Sat May 30, 2015 7:15 am

More than one email address for forms

Post by bubblegumweb » Sun Oct 07, 2018 8:29 am

Hi all.

This question's answer may be related to my server as the problem but in WYSIWYG 14 I have created a website which has two seperate forms on two sperate pages. Each of the two forms has a different email address which when sent should be recieved by my server email system which is not the case, I only recieve one of them.

Just as a process of elmination can anyone tell me if it's perfectly acceptable to have different email addresses in different forms on different pages in WYSIWYG builder before I move onto a support ticket with my server guys.

When each of the forms are clicked to send there are no errors popping up, so maybe it's my server end.
The forms in question can be viewed here:
http://365pixel.co.uk/contact.php#Bookmark_contact (this is the one not being received)
http://365pixel.co.uk/upgrade.php#Bookmark_upgrade

Regards

User avatar
Pablo
 
Posts: 14502
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: More than one email address for forms

Post by Pablo » Sun Oct 07, 2018 8:57 am

You can have as many forms as you like, with different email addresses.
The email messages are sent by the server.
Some servers do not send messages if the 'from' email address is not within the same domain.

bubblegumweb
 
 
Posts: 242
Joined: Sat May 30, 2015 7:15 am

Re: More than one email address for forms

Post by bubblegumweb » Sun Oct 07, 2018 9:02 am

Ok Pablo.
Thanks for your reply

bubblegumweb
 
 
Posts: 242
Joined: Sat May 30, 2015 7:15 am

Re: More than one email address for forms

Post by bubblegumweb » Sun Oct 07, 2018 9:26 am

UPDATE:

Just got an all clear from my server guys. My email accounts and system are all working just fine. So, back to checking my configuration in the contact forms in my WYSIWYG Builder.

I really must start wearing my glasses when I'm adding information in my contact forms, as I failed to notice the first time around that I did not enter one of my email addresses correctly in the form. No wonder I was not receiving any emails from one of my addresses.

I have corrected my error and all seems to be working just fine

Regards

G

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests