Installing WYSIWYG Webbuilder PHP Blog Extension: PASSWORDS

Do you want to share WYSIWYG Web Builder tips, tricks, tutorials or useful HTML code? You can post it here...
(no questions or problems please, this section is not monitored by support).
Forum rules
This section is to share tips, tricks and tutorials related to WYSIWYG Web Builder.
Please do not post questions or problems here. They will not be answered.

PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901
Post Reply
clarkhowell
 
 
Posts: 80
Joined: Wed Mar 26, 2014 3:07 pm

Installing WYSIWYG Webbuilder PHP Blog Extension: PASSWORDS

Post by clarkhowell » Fri Jan 22, 2016 4:25 pm

Hi all.... I am viewing the "Install WYSIWYG Webbuilder php Blog extension" video by the owner of www.lucknowwebs.com.

At the point at which one sets up the Blog INSIDE WYSIWYG Webbuilder, in the 'Advanced' tab of the 'PHP Blog Properties' menu, there are TWO passwords required.

The top one says "Administrator Admin Password" and down further, under the "Username" field in the "My SQL Database" area, it requires another "Password."

My question is, are the two passwords the same, or is one to get into the particular Hosting account, and the other to get into the Database?

maxime
 
 
Posts: 173
Joined: Sat Apr 02, 2011 6:15 pm
Contact:

Re: Installing WYSIWYG Webbuilder PHP Blog Extension: PASSWO

Post by maxime » Fri Jan 22, 2016 5:40 pm

well,

in the My SQL Database section i think you must give credential to get access at your database then it means you have to give the username and the password to be able to connect on your databse on your server. Normally it should also have a field to give the adress of the server!


On the top "Administrator Admin Password, it is the password to be able to enter in your Blog as an administrator.

clarkhowell
 
 
Posts: 80
Joined: Wed Mar 26, 2014 3:07 pm

Re: Installing WYSIWYG Webbuilder PHP Blog Extension: PASSWO

Post by clarkhowell » Fri Jan 22, 2016 8:33 pm

I fixed the 'password' issue, but NOW am having a problem creating a "table."

I'm working in Bluehost.com and each time I go to create the .sql file that the developer suggests, I get a nasty "error" message that says:

Error

SQL query:

CREATE TABLE `blog_categories` (

`id` tinyint( 4 ) NOT NULL AUTO_INCREMENT ,
`category` varchar( 20 ) NOT NULL ,
PRIMARY KEY ( `id` )
) ENGINE = MYISAM AUTO_INCREMENT =5 DEFAULT CHARSET = latin1 AUTO_INCREMENT =5;

MySQL said: Documentation
#1046 - No database selected

maxime
 
 
Posts: 173
Joined: Sat Apr 02, 2011 6:15 pm
Contact:

Re: Installing WYSIWYG Webbuilder PHP Blog Extension: PASSWO

Post by maxime » Fri Jan 22, 2016 11:04 pm

you need to create a database first or select the database if already create before . Look a the error it say no database select.


look here a video who show you how to create a database a bluehost: https://my.bluehost.com/cgi/help/6

clarkhowell
 
 
Posts: 80
Joined: Wed Mar 26, 2014 3:07 pm

Re: Installing WYSIWYG Webbuilder PHP Blog Extension: PASSWO

Post by clarkhowell » Sat Jan 23, 2016 2:34 am

Thank you - I'll take a look!!

Clark

clarkhowell
 
 
Posts: 80
Joined: Wed Mar 26, 2014 3:07 pm

Re: Installing WYSIWYG Webbuilder PHP Blog Extension: PASSWO

Post by clarkhowell » Sat Jan 23, 2016 3:53 pm

Does anyone know of a website(s) that are using this blog extension?

User avatar
BaconFries
 
 
Posts: 4906
Joined: Thu Aug 16, 2007 7:32 pm

Re: Installing WYSIWYG Webbuilder PHP Blog Extension: PASSWO

Post by BaconFries » Sat Jan 23, 2016 4:37 pm

The only benefit from seeing this online will be its functionality. You wont be able to see any of the files (PHP and the Database) used as these are on the server and are only used for display purpose only.

User avatar
me.prosenjeet
 
 
Posts: 1273
Joined: Mon Dec 24, 2007 1:50 pm
Location: Lucknow
Contact:

Re: Installing WYSIWYG Webbuilder PHP Blog Extension: PASSWO

Post by me.prosenjeet » Sun Jan 24, 2016 8:44 am

clarkhowell

I refer to your mails and my reply regarding my tutorial on php Blog WB extension.
Are you still facing any issues? If yes, you may drop a mail to me.

You may check a live instance of the blog here:
Demo Blog
.
Click here to check my Pro WB Extensions
Click here to check my Pro WB Templates
---------------------------------------------------------
www.Lucknowwebs.com
---------------------------------------------------------

amcm
 
 
Posts: 33
Joined: Tue Jun 09, 2015 5:09 am

Re: Installing WYSIWYG Webbuilder PHP Blog Extension: PASSWO

Post by amcm » Tue Feb 09, 2016 2:06 am

I have installed the plugin php blog and I have followed all this instructions in the video link, seems all works fine, but when I try to place a post or create a new category never hapends I write down the post then click ok and just return to the main entrance and there is nothing published.. I mean I login then I try to publish anything and there is no possible way to do it, do not make any record, do not acept any new category.... what Im doing wrong... I have followd carefully all the steps in the tutorial however there is not working... propa-ganda.mx/TRES_N/blog


Post Reply