Extension Builder for WB9

This section can be used to submit suggestions for Extension Builder.
Note that this section is not monitored for support.
Forum rules
This forum section can be used to submit suggestions for Extension Builder.
Note that this section is not monitored for support.
Post Reply
User avatar
madebyibloo
 
 
Posts: 479
Joined: Fri Mar 27, 2009 3:58 pm
Location: East Yorkshire, United Kingdom
Contact:

Extension Builder for WB9

Post by madebyibloo » Thu Jun 27, 2013 9:10 am

HI Pablo! hope your well and enjoyed your weekend off....

I was just wondering, in a new version of extension builder, would it be possible to add jQuery 1.9.1 to the list of modules in the jQuery option?

Let's say.....

exactly as you have it now when you tick jquery 1.7.2 (it will only output the code if no other jquery is used on project) but......with jquery 1.9.1 as an additianl option? (basically keeping both in the modules).

would that confuse anything in the outputted code?

does that make sense, have I described correctly?

Or another way, change the 1.7.2 to 1.9.1 in the jquery module option. (this would be for WB9 extensions only)

Just so we can update our extensions for use with WB9, instead of reverting back to the old method of choosing whether to use jquery or not.




Cheers,
Scott
Cheers,
Scott


creating the new, together.

User avatar
Pablo
 
Posts: 19282
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Extension Builder for WB9

Post by Pablo » Thu Jun 27, 2013 9:15 am

There is currently no need for an updated version of Extension Builder.
The user control which version of jQuery will be used in the page properties.

So even if you select 1.7.2 in extension builder, the software will automatically 'upgrade' to 1.9.1 if the user select this version in the page properties.

User avatar
madebyibloo
 
 
Posts: 479
Joined: Fri Mar 27, 2009 3:58 pm
Location: East Yorkshire, United Kingdom
Contact:

Re: Extension Builder for WB9

Post by madebyibloo » Thu Jun 27, 2013 9:20 am

support wrote:There is currently no need for an updated version of Extension Builder.
The user control which version of jQuery will be used in the page properties.

So even if you select 1.7.2 in extension builder, the software will automatically 'upgrade' to 1.9.1 if the user select this version in the page properties.

ahhh I see! :) that's awesome Pablo! thank you!

keep up the fantastic work Pablo, it never goes un-noticed! ;)



Cheers,
Scott
Cheers,
Scott


creating the new, together.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests