EXB 4.2

This section can be used to submit suggestions for Extension Builder.
Note that this section is not monitored for support.
Forum rules
This forum section can be used to submit suggestions for Extension Builder.
Note that this section is not monitored for support.
Post Reply
User avatar
zinc
 
 
Posts: 1556
Joined: Sat Dec 08, 2007 3:06 pm
Location: London, United Kingdom

EXB 4.2

Post by zinc » Mon Jul 08, 2013 10:43 am

exb_error.jpg
Is there any min sys req for 4.2 I am running it on another laptop with Vista and getting this message.

User avatar
Pablo
 
Posts: 19287
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: EXB 4.2

Post by Pablo » Mon Jul 08, 2013 11:13 am

Yes, it requires version 9.

User avatar
zinc
 
 
Posts: 1556
Joined: Sat Dec 08, 2007 3:06 pm
Location: London, United Kingdom

Re: EXB 4.2

Post by zinc » Mon Jul 08, 2013 11:28 am

support wrote:Yes, it requires version 9.
I have V9 on this machine, (on Trial). Is that the reason?

User avatar
Pablo
 
Posts: 19287
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: EXB 4.2

Post by Pablo » Mon Jul 08, 2013 11:43 am

You will need the full version. It does not work with the trial version.

User avatar
zinc
 
 
Posts: 1556
Joined: Sat Dec 08, 2007 3:06 pm
Location: London, United Kingdom

Re: EXB 4.2

Post by zinc » Mon Jul 08, 2013 11:57 am

support wrote:You will need the full version. It does not work with the trial version.
Fair enough, but may I suggest a more relevant Licencing message rather than OS related one which causes confusion? Since the PDF states the min sys req and this message condtradicts it.

User avatar
Pablo
 
Posts: 19287
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: EXB 4.2

Post by Pablo » Mon Jul 08, 2013 12:08 pm

The PDF states that you need a registered version of WYSIWYG Web Builder 9.
But maybe you can think of a better way to make this clear?

User avatar
zinc
 
 
Posts: 1556
Joined: Sat Dec 08, 2007 3:06 pm
Location: London, United Kingdom

Re: EXB 4.2

Post by zinc » Mon Jul 08, 2013 12:18 pm

support wrote:The PDF states that you need a registered version of WYSIWYG Web Builder 9.
But maybe you can think of a better way to make this clear?
I think it should be:


You are running an unlicensed version of Wysiwyg Web Builder. Extension Builder runs only with a fully licensed version of Wysiwyg Web Builder.

User avatar
Pablo
 
Posts: 19287
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: EXB 4.2

Post by Pablo » Mon Jul 08, 2013 12:28 pm

Ok, thank you for your suggestion.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest