*** FIXED *** Issue with Extension Builder

This section can be used to submit suggestions for Extension Builder.
Note that this section is not monitored for support.
Forum rules
This forum section can be used to submit suggestions for Extension Builder.
Note that this section is not monitored for support.
Post Reply
presto
 
 
Posts: 300
Joined: Tue Aug 24, 2010 5:19 pm

*** FIXED *** Issue with Extension Builder

Post by presto » Fri Feb 12, 2016 9:52 am

When inserting a variable for an image 'Between <head> tag'

background: url('$myImage$');

the HTML code generated by Extension Builder (last update: February 10, 2016) reads

background: url('file://./images/040.gif');

It should be

background: url('images/040.gif');
Last edited by presto on Fri Feb 12, 2016 10:49 am, edited 1 time in total.

User avatar
[RZ]
 
 
Posts: 2430
Joined: Tue Nov 04, 2008 12:08 pm

Re: Issue with Extension Builder

Post by [RZ] » Fri Feb 12, 2016 10:03 am

this is not an error
background image has its particular "configuration" and the protocol must be included as not all rendering engines allows this, mainly in local images
besides this, you should not have body tags in the head section
Last edited by [RZ] on Fri Feb 12, 2016 10:06 am, edited 1 time in total.

User avatar
Pablo
 
Posts: 19282
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Issue with Extension Builder

Post by Pablo » Fri Feb 12, 2016 10:05 am

Thanks, this should be fixed in 5.3.1

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests