background coloring/texture disabled

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
Gus
 
 
Posts: 11
Joined: Sun Aug 27, 2017 9:11 am

background coloring/texture disabled

Post by Gus » Sat Sep 16, 2017 6:49 am

Single page works fine but background coloring/texture disabled when page linked with masterFrame.
What is reason why ? because of contentsPlaceHolder ? or by any side effect ?
How can let background coloring/texture active.
Appreciate any comments.

p.s. : checked duplicate ID but none of those

User avatar
Bluesman
 
 
Posts: 307
Joined: Mon Feb 01, 2016 5:43 pm
Location: Ecuador
Contact:

Re: background coloring/texture disabled

Post by Bluesman » Sat Sep 16, 2017 11:30 am

Does other content appear through the Contents place holder? How did you place the Contents place holder into the Master page?
"Make My Day"

See my Website

User avatar
Pablo
 
Posts: 18895
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: background coloring/texture disabled

Post by Pablo » Sat Sep 16, 2017 12:29 pm

You can set the background in the Page Properties.
If you set the background properties of the master frame to 'transparent' then each page can have its own background settings.

Gus
 
 
Posts: 11
Joined: Sun Aug 27, 2017 9:11 am

Re: background coloring/texture disabled

Post by Gus » Sun Sep 17, 2017 9:59 am

ContentsPlaceHolder is located between Header and Footer.
ContentsPlaceHolder is transparent and nothing shown.

Understand that to utilise masterFrame, ContentsPlaceHolder is necessary.

Have changed ContentsPlaceHolder is transparent, but the same.

May be other reasons be.

Am trying another methods.

User avatar
Pablo
 
Posts: 18895
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: background coloring/texture disabled

Post by Pablo » Sun Sep 17, 2017 12:41 pm

The background of the content place holder does not affect the page background. The page background should be set in the page properties.

What are you trying to do?
What is the URL of the page and where exactly do I look to see the problem?
Please try to be more specific.

Post Reply

Who is online

Users browsing this forum: No registered users and 11 guests