wysiwyg versio 12.1.2 august 2017

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
grape
 
 
Posts: 26
Joined: Wed Nov 10, 2010 12:51 pm

wysiwyg versio 12.1.2 august 2017

Post by grape » Mon Sep 18, 2017 6:30 am

Hello dear reader,

I work with version 12.1.2 and constantly stubborn problems with this version the most off all with photo gallery and fotogalerij. I'd tryed several solution bus until now nothing wants to help. Can I go back to version 11 without any lost of date? Or is there another solution?

Thanks in advance.

User avatar
Pablo
 
Posts: 19653
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: wysiwyg versio 12.1.2 august 2017

Post by Pablo » Mon Sep 18, 2017 7:13 am

There are no known issues with the latest update.
Please be more specific so I can try to help you.

grape
 
 
Posts: 26
Joined: Wed Nov 10, 2010 12:51 pm

Re: wysiwyg versio 12.1.2 august 2017

Post by grape » Mon Sep 18, 2017 10:22 am

1. After add pictures in photo Album I don't see any pictures for choice there is only text visible.
2. When I open a page with Fotogalerij than I see nothing or not all of the pictures I get in.
3. When I safe a part then I'll become black borders around the pop-ups by Site Manager, Object manager,
4. When I safe and close WB and restart, then I lost the layout from Fotogallerij. But when I double click in that frame I see that it is filled.
5. Othersides I don't see anything but when I click in that frame I see that is is filled.
6. The same happens when I looked in the preview, I see some of the pictures en some are disappears.

I did make some print screens and put them in a Word document but I don't know if I can sent a document.

Thanks in advance.

User avatar
Pablo
 
Posts: 19653
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: wysiwyg versio 12.1.2 august 2017

Post by Pablo » Mon Sep 18, 2017 10:58 am

1. Do you mean the gallery or the Photo album extension? Note that the Photo Album extension is not part of the software.
2. What do you see? Maybe the filenames are invalid?
3. Can you please include a screen of what you see? it sound like a computer or memory related issue.
4. Do you have the same problem in a new project? If not, then please share the project file (and images) so I can see your settings.
5. Maybe you have reach the memory limit, so the images no longer fit into memory (max 2GB)?
6. Did you check the filenames?

Note that it's very unlikely that this this is directly caused by software because no one else has reported any issues like this.


You can sent you project to support@pablosoftwaresolutions.com
Please remove all non-relevant content from the project (like extensions, custom code, other pages), so I do not have to spend a lot of time trying to figure out what you have done.

grape
 
 
Posts: 26
Joined: Wed Nov 10, 2010 12:51 pm

Re: wysiwyg versio 12.1.2 august 2017

Post by grape » Tue Sep 26, 2017 12:08 pm

Dear Pablo,

I think it was a problem with my own computer. Thanks for your support. It took a while, but I would like to figure it out myself.
Can I submit another problem to you?
I did delete the whole old stuff on my server and paced the new on it. But some of my pictures are not shown. I make them on the same way as all previous one, but without any result. The problem can been seen on: http://www.sintbarbarascheulder.nl under the tab [Muziekwerken in studie]
the songs in the tab [Advent en kerst] appear correct but the song under the tab [Religieus andere talen] does not. And the reason? I can not find any difference between the root of the song by [Advent en kerst] and the song in [Religieus andere talen]. But somewhere I maked a mistake. I also used the button for [Error Conflicts] but that pop-up tells me, there are no conflicts. And now at the end the site starts bus I don't see my pages at all NOT FOUND The requested document was not found on this server. So do I make mistakes?

In advance Martin

User avatar
Pablo
 
Posts: 19653
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: wysiwyg versio 12.1.2 august 2017

Post by Pablo » Tue Sep 26, 2017 12:22 pm

The specified website does not work for me at all.
Did you publish all files?

Is the name of your home page 'index'?

grape
 
 
Posts: 26
Joined: Wed Nov 10, 2010 12:51 pm

Re: wysiwyg versio 12.1.2 august 2017

Post by grape » Tue Sep 26, 2017 4:07 pm

Yes, the first page is; index.html and the 2e master_page.html I uploade the site several times with Coreftp and several times after that with WB

In advance martin

User avatar
Pablo
 
Posts: 19653
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: wysiwyg versio 12.1.2 august 2017

Post by Pablo » Tue Sep 26, 2017 5:06 pm

I'm sorry but I think you did not publish all files.
Or maybe the pages you display inside the inline frames are not WWB pages?
It looks like you have deleted too much from the server.

User avatar
BaconFries
 
 
Posts: 4490
Joined: Thu Aug 16, 2007 7:32 pm

Re: wysiwyg versio 12.1.2 august 2017

Post by BaconFries » Tue Sep 26, 2017 5:15 pm

As what Pablo has mentioned there are files missing or not uploaded. I also have to say that you have also used a lot of invalid naming these include the MP4 files and page naming they either contain spaces or you have used numbers or invalid characters such as (brackets) . See the following on this.
How do I name my pages, images and other files?
Naming conventions for HTML objects (ID, name, styles)

Post Reply

Who is online

Users browsing this forum: No registered users and 15 guests