Cant seem to fix this layout problem Help!

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
warznorth
 
 
Posts: 6
Joined: Mon Nov 13, 2017 6:35 pm

Cant seem to fix this layout problem Help!

Post by warznorth » Mon Nov 13, 2017 6:39 pm

http://www.truckbumperplans.com/

No matter what I do it doesn't display correctly after publish but displays correct at

http://truckbumperplans.sawmill.on-rev.com/index.html

pajadt
 
 
Posts: 618
Joined: Sat Mar 16, 2013 11:23 am
Location: Europe

Re: Cant seem to fix this layout problem Help!

Post by pajadt » Mon Nov 13, 2017 6:58 pm

You have wrong code at line 331 that is from adsbygoogle

Code: Select all

<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
solve that first
this </div> not must be here

warznorth
 
 
Posts: 6
Joined: Mon Nov 13, 2017 6:35 pm

Re: Cant seem to fix this layout problem Help!

Post by warznorth » Mon Nov 13, 2017 7:12 pm

Removed adwords still all messed up, im a long time user of wysiwig and have never had problems like this, why would it display correct in one url but not the other, both point to the same page

pajadt
 
 
Posts: 618
Joined: Sat Mar 16, 2013 11:23 am
Location: Europe

Re: Cant seem to fix this layout problem Help!

Post by pajadt » Mon Nov 13, 2017 7:20 pm

For me is same problem not different not work ok at all adress, problem is in this addgoogle not add OK
Last edited by pajadt on Mon Nov 13, 2017 7:21 pm, edited 1 time in total.

User avatar
Pablo
 
Posts: 19647
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Cant seem to fix this layout problem Help!

Post by Pablo » Mon Nov 13, 2017 7:20 pm

Please remove all custom code.

warznorth
 
 
Posts: 6
Joined: Mon Nov 13, 2017 6:35 pm

Re: Cant seem to fix this layout problem Help!

Post by warznorth » Mon Nov 13, 2017 7:26 pm

Ok custom html removed but same result still

warznorth
 
 
Posts: 6
Joined: Mon Nov 13, 2017 6:35 pm

Re: Cant seem to fix this layout problem Help!

Post by warznorth » Mon Nov 13, 2017 7:31 pm

Hmm seems to work in Edge browser

pajadt
 
 
Posts: 618
Joined: Sat Mar 16, 2013 11:23 am
Location: Europe

Re: Cant seem to fix this layout problem Help!

Post by pajadt » Mon Nov 13, 2017 7:39 pm

Problem is in Breadcrumb see what you do with him is positioned at all breakpoint

warznorth
 
 
Posts: 6
Joined: Mon Nov 13, 2017 6:35 pm

Re: Cant seem to fix this layout problem Help!

Post by warznorth » Mon Nov 13, 2017 7:48 pm

Removed breadcrumb and no change

User avatar
BaconFries
 
 
Posts: 4490
Joined: Thu Aug 16, 2007 7:32 pm

Re: Cant seem to fix this layout problem Help!

Post by BaconFries » Mon Nov 13, 2017 7:49 pm

Did you refresh your browser cache? If it still showing incorrectly then refresh and view again.

pajadt
 
 
Posts: 618
Joined: Sat Mar 16, 2013 11:23 am
Location: Europe

Re: Cant seem to fix this layout problem Help!

Post by pajadt » Mon Nov 13, 2017 7:51 pm

:D friend its not big problem
share project to see what you do
that is small problem
Last edited by pajadt on Mon Nov 13, 2017 8:28 pm, edited 1 time in total.

warznorth
 
 
Posts: 6
Joined: Mon Nov 13, 2017 6:35 pm

Re: Cant seem to fix this layout problem Help!

Post by warznorth » Mon Nov 13, 2017 7:55 pm

OOPs.. tripped up by the Cache again

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 8 guests