Master Frame set up

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
Bazza2
 
 
Posts: 79
Joined: Mon Apr 25, 2016 8:34 am

Master Frame set up

Post by Bazza2 » Sun Dec 10, 2017 7:56 pm

I am using the master frame for a header. Works well.

I have the master frame page set up (Checked) with these options.

Dont Publish this page
Dont Sync this page in Navigation
Dont include this page in search index
Dont include this page in sitemap

I have found in my Google Webmaster Tools that I have 33 items with 404 errors despite no linking errors showing in missing links tool.
So I am looking for problems.
I am wondering if I should uncheck all 4 of those options.

Please let me know the correct set up options for the master frame page

Thanks
Barry

User avatar
Pablo
 
Posts: 12563
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Master Frame set up

Post by Pablo » Sun Dec 10, 2017 9:29 pm

To be bale to help you I need more information from you.
What are your exact settings?
What is the URL ?
What exactly do I need to do to see the 'problem'?

Bazza2
 
 
Posts: 79
Joined: Mon Apr 25, 2016 8:34 am

Re: Master Frame set up

Post by Bazza2 » Mon Dec 11, 2017 10:50 am

Hello Pablo

I did a page on my site with a screen shot for you

http://www.baseballcap.net.au/page1.html

You can see the settings I have for the master frame.
Should I untick all of them.

I also screen shot some of the 33 404 errors Google webmaster tools show.
I need to go find why these exist and just wanted to make sure the settings on the master frame was not causing any of them.
When I run links test on my website 100% OK

I think it is Urls not used now still existing in Webmaster tools

Strange

Thanks

User avatar
Pablo
 
Posts: 12563
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Master Frame set up

Post by Pablo » Mon Dec 11, 2017 12:10 pm

I do not think the 404 errors have anything to do with the use of master frames or your settings.
If the pages are missing then you probably did not publish them?

Did you publish all files?

Bazza2
 
 
Posts: 79
Joined: Mon Apr 25, 2016 8:34 am

Re: Master Frame set up

Post by Bazza2 » Mon Dec 11, 2017 7:30 pm

Thanks Pablo, confirmation that the master frame is not a part of the problem is what I was looking for.

Those 404's appear they are from previous builds but I just needed to be sure.
about the Master frame before I go forward with the problem
All the page URLS of the current build are published and not on the 404 list so the 404's should not be effecing rankings

I think Webmaster Tools has retained old URL's now not used and is listing them as 404's

There must be a forum for Webmaster Tools I will go and find that and see what they say.

I will let you know

Bazza2
 
 
Posts: 79
Joined: Mon Apr 25, 2016 8:34 am

Re: Master Frame set up

Post by Bazza2 » Mon Dec 11, 2017 7:58 pm

Hello Pablo
Just a thought.
I believe that the sitewide links of a website are important as a part of the SEO function
As I have the Master frame checked "Do not Publish this page" and the site wide links are on the master frame would that be detrimental to
the sitewide links not forming a part of the SEO

THanks

User avatar
Pablo
 
Posts: 12563
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Master Frame set up

Post by Pablo » Mon Dec 11, 2017 9:35 pm

The master page is only used during design time, it should not be published and it should not be part of the navigation or sitemap.

Post Reply

Who is online

Users browsing this forum: betwixt, Google [Bot] and 7 guests