Fonts disapeared

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
info@wawasoft.com
 
 
Posts: 12
Joined: Mon Dec 11, 2017 11:58 am

Fonts disapeared

Post by info@wawasoft.com » Mon Dec 11, 2017 12:51 pm

Hi,

I have created nice website in Webuilder ver 11.5. One of the element was text placed as Text Art using fonts which I don't remember.
Unfortunatelly my disk crashed and I lost all my programs and settings including WEBBUILDER. Luckilly I kept my projects on other disk and saved them all.

I decided to install everything from scratch and purchase new version of WEBBUILDER ver 12.3.0. Supprisingly when I open the project created earlier with version 11.5 I cannot see Text Arts. It still placed on the page but not visible. In the Object Properties I see the first fonts chosen from the list which is in my case Adobe Arabic but still it is not visible.

It is not possible to find the font name in the generated html code as Text Art was converted into .png images


Can anyone tell me how can I restore my previously installed fonts form the .wbs file or in other way.

User avatar
Pablo
 
Posts: 13954
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Fonts disapeared

Post by Pablo » Mon Dec 11, 2017 1:11 pm

Please note that WWB does not include any fonts. It simply displays all the fonts you have installed on your system.
To solve the problem either install the application which included the selected font or use a different font.

info@wawasoft.com
 
 
Posts: 12
Joined: Mon Dec 11, 2017 11:58 am

Re: Fonts disapeared

Post by info@wawasoft.com » Tue Dec 12, 2017 11:47 am

Thanks for the reply.

I could expect that WWB does not include any font. I just expected to find the font name in the .wbs file or somewhere else as I don't remember it. Once I recall it then I can download once again.

If the font name that was used in the project is not stored anywhere then OK. But it should be stored somewhere.

User avatar
Pablo
 
Posts: 13954
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Fonts disapeared

Post by Pablo » Tue Dec 12, 2017 12:08 pm

I just expected to find the font name in the .wbs file or somewhere else as I don't remember it.
The font name is stored in the project file, not the actual font file. Fonts needs to be installed on your system you cannot just embed them in a file.

info@wawasoft.com
 
 
Posts: 12
Joined: Mon Dec 11, 2017 11:58 am

Re: Fonts disapeared

Post by info@wawasoft.com » Tue Dec 12, 2017 4:18 pm

It's a pity that WWB Support Org does not pay sufficient attention to the questions asked by their customers and does not provide qualitative support.

Of course the the font name used in the Text Art is stored in the .wbs file. After hours of searching I found it finally. It was Whimsy TT.

User avatar
Pablo
 
Posts: 13954
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Fonts disapeared

Post by Pablo » Tue Dec 12, 2017 4:21 pm

The name of the font is stored for each object, but not the actual font file.
The font name is a reference to the font installed in your system.
It's a pity that WWB Support Org does not pay sufficient attention to the questions asked by their customers and does not provide qualitative support.
The information I gave you is correct, this is how it works. So I am not sure why the support I provided is not 'qualitative'?
I have replied to all your questions within the shortest possible time and with the greatest care.
Please note however that things may not always work like you want it. Sometimes things just work the way there are.
There is no way to please every user at the same time, no matter how hard I try...

Post Reply

Who is online

Users browsing this forum: No registered users and 10 guests