problems after update from W8 to W12

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
rijn
 
 
Posts: 1
Joined: Sat Jan 13, 2018 10:59 am

problems after update from W8 to W12

Post by rijn » Sat Jan 13, 2018 11:22 am

When I try to insert a new text block under other text blocks which already exist, the new text block does not stay in place , it is automatically shifted upwards to the most upper line. What to do? This occurs after the update from Wysiwyg 8 to Wysiwyg 12

User avatar
BaconFries
 
 
Posts: 4561
Joined: Thu Aug 16, 2007 7:32 pm

Re: problems after update from W8 to W12

Post by BaconFries » Sat Jan 13, 2018 11:35 am

A lot has changed in WWB since version 8, how you use text and it how displays. I would suggest/recommend that you read the following reading from:
Use <div> for each line (DEPRECATED ->....
Use <div> with position for each line (DEPRECATED -> NOT RESPONSIVE!)....
2) You can also set the Line spacing....
UPDATE (recommended option for RWD):

and all other relevant information.
How to optimize text for different browsers?
Also
Help my pages does not look as intended!

User avatar
Pablo
 
Posts: 20109
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: problems after update from W8 to W12

Post by Pablo » Sat Jan 13, 2018 1:36 pm

Text still works the same as in version 8.
However you may have inserted the text inside a layout grid.
Or use a text block instead of a text object.

To learn more about different layout mode please read this:
viewtopic.php?f=10&t=76722

Post Reply

Who is online

Users browsing this forum: No registered users and 9 guests