picture object problem

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
wb_user
 
 
Posts: 485
Joined: Sun Jul 05, 2015 7:03 am

picture object problem

Post by wb_user » Sun Feb 18, 2018 9:12 pm

hello
images in picture object not copy to project folder when save project

User avatar
Pablo
 
Posts: 13552
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: picture object problem

Post by Pablo » Sun Feb 18, 2018 9:30 pm

It seems to work correct for me.
Can you please be more specific?
What do I need to do to make it not work?

wb_user
 
 
Posts: 485
Joined: Sun Jul 05, 2015 7:03 am

Re: picture object problem

Post by wb_user » Mon Feb 19, 2018 9:30 am

1.open photoshop and build two site of images like 950px and 300px
2. open wb12 and add picture opject
3.add 950px image in default size and add 300px on 320px breakpoint
4.save project on desktop
and see project folder - one of images not save

User avatar
Pablo
 
Posts: 13552
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: picture object problem

Post by Pablo » Mon Feb 19, 2018 10:00 am

Thanks, I try to add functionality in a future update.

wb_user
 
 
Posts: 485
Joined: Sun Jul 05, 2015 7:03 am

Re: picture object problem

Post by wb_user » Mon Feb 19, 2018 10:08 am

pablo , please check that , im not test all sizes like 760px or 1280px and ... but i think thats not save too

Post Reply

Who is online

Users browsing this forum: No registered users and 16 guests