14.03 update

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
Mikro
 
 
Posts: 29
Joined: Wed Aug 29, 2007 6:57 am
Location: UK

14.03 update

Post by Mikro » Fri May 25, 2018 12:51 pm

Pablo,

thanks for the update - fixed my blog format problem.

Just a little note:-
Where you say
"Advanced users can also download the updated files only here (no installer):" and you download just the update file.

This zip file doesn't actually contain the updated blog css files required to fix the blog issue, just the usual 3 files at the root level.
No big deal but I thought initially that the blog problem was still there. However downloading the full install fixed it.

Thanks again.

Mikro.
Wysiwyg Web Builder 14 on Windows 10

User avatar
Pablo
 
Posts: 13084
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: 14.03 update

Post by Pablo » Fri May 25, 2018 1:10 pm

Ok, thanks. The zip has been updated.

kenmed
 
 
Posts: 109
Joined: Wed Dec 03, 2014 6:29 pm

Re: 14.03 update

Post by kenmed » Fri May 25, 2018 1:38 pm

After this update the settings and canvas has changed. Before it I could see the ruler clearly but now it has been very small sized as it was before the first update. The layout has also changed. Before I had everything in place but now it does not fit. The letters has become larger, breaking lines so I have to rearrange them. The size has changed from 22 to 45.
After checking the option alternative, user interface, it had unchecked the enable high DPI. It did not do that in 14.02 as I remember.
It works perfect after enable DPI.
Kenneth

User avatar
Pablo
 
Posts: 13084
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: 14.03 update

Post by Pablo » Fri May 25, 2018 2:21 pm

There are no major changes in the layout in this version.
Maybe you have changed the DPI settings in Tools->Options->User Interface accidentally?

kenmed
 
 
Posts: 109
Joined: Wed Dec 03, 2014 6:29 pm

Re: 14.03 update

Post by kenmed » Fri May 25, 2018 2:49 pm

I did not changed anything. Downloaded it, installed it and opened my project. It also changed the option that open the recent project at start and check up for updates at start.
No big deal. Knew where to look this time and support just a minute away, so why worries!
Kenneth

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests