Problem with registering

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
oobydooby
 
 
Posts: 2
Joined: Wed Feb 28, 2018 3:31 pm

Problem with registering

Post by oobydooby » Mon Jun 11, 2018 11:25 am

I have probably posted this in the wrong place but I am having problems registering after a failure of my computer.

My original computer hard drive failed and I borrowed one from a friend and installed WYSIWYG web builder 12 until I purchased a new desktop computer. I have un-installed WYSYWIG from the borrowed computer which has since been scrapped and I have WSYWIG on a laptop which does not work too well and want to install the registered version on my new laptop.

The situation is I have registered WYSIWYG web builder onto 3 computers but 2 are now scrapped and have it installed on one laptop only. Is it possible to register onto my new computer or must I purchase web builder again?

I hope this post reaches the appropriate person.

Many thanks.

oobydooby

User avatar
Pablo
 
Posts: 18439
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Problem with registering

Post by Pablo » Mon Jun 11, 2018 11:28 am

I do not expect any problems, as long as you are the only user of the license (and not share it with anyone else).

oobydooby
 
 
Posts: 2
Joined: Wed Feb 28, 2018 3:31 pm

Re: Problem with registering

Post by oobydooby » Thu Jun 14, 2018 9:56 pm

I am still unable to register, all I get when I put in the serial number is

"An error occurred while accessing the registration server. Your computer must be connected to the internet.
Also make sure your firewall or virus scanner is not blocking access to the internet"

I have disabled all security and firewall but cannot register product.

Is there anything else I should do?
Thanks

User avatar
Pablo
 
Posts: 18439
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Problem with registering

Post by Pablo » Fri Jun 15, 2018 6:14 am

This most likely (99.99%) is a firewall or other network related issue.

Note that some firewalls (like Bull Guard) continue to block the connection even if they are 'disabled'.
You will need to add 'webbuilder.exe' to the exception list of your firewall and anti-virus.

See also this related FAQ:
viewtopic.php?f=10&t=1808

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests