Extension manager

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
User avatar
Billywiz
 
 
Posts: 127
Joined: Thu Jul 17, 2008 3:32 pm
Location: UK
Contact:

Extension manager

Post by Billywiz » Mon Jun 11, 2018 6:38 pm

If I go to Extension manager and select any category I get this message

Image

In "About" I am registered and have been for a number of days, my firewall is off so there shouldn't be a problem because if I open WB12 the Extension Manager opens with no problems. I have uninstalled and reinstalled but still get the same problem and I have the latest build, suggestions please.

Cheers
At last, website finished - - - - but wait !!!!

User avatar
Pablo
 
Posts: 13051
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Extension manager

Post by Pablo » Mon Jun 11, 2018 8:19 pm

I am pretty sure this is related a firewall/antivirus settings.
For these tools, WB14 is a different application so you will need to set it up separately.
In all these years I have been doing this there has never been another reason.

User avatar
Billywiz
 
 
Posts: 127
Joined: Thu Jul 17, 2008 3:32 pm
Location: UK
Contact:

Re: Extension manager

Post by Billywiz » Tue Jun 12, 2018 6:03 am

Thanks Pablo, it was the antivirus software even though I had altered the settings to allow WB, once I uninstalled it and restarted the PC the Extension Manager opened successfully. I am now going to leave Bitdefender off my PC and stick to Windows Defender, it does the job without the problems.
Lesson learnt the hard way, Bitdefender costs money, Windows Defender FREE.

Cheers
At last, website finished - - - - but wait !!!!

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests