Latest version

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
Trugmaker
 
 
Posts: 83
Joined: Mon Mar 23, 2015 3:11 pm
Location: East Sussex UK
Contact:

Latest version

Post by Trugmaker » Fri Jun 22, 2018 10:42 pm

Pablo - don't know if this has been mentioned or experienced by any others regarding the latest upgrade. Although I upgraded a couple of weeks ago, only today I have had the needed to use it. While working on changes to my website for an hour or so, suddenly the WWB page just dropped and completely disappeared? I looked for it everywhere but found no answer or trace?? NO backup - nothing - disappeared without trace. I re-opened the new WWB programme and all the work I had done was not there, just as it was before.I assumed it was something I had done in error, so repeated the changes I made earlier - but then it happened again!!! I will re-do my work tomorrow but this time will save every few minutes. Any ideas why???
Never complain about getting old, the alternative is far worse!

User avatar
BaconFries
 
 
Posts: 3883
Joined: Thu Aug 16, 2007 7:32 pm

Re: Latest version

Post by BaconFries » Fri Jun 22, 2018 11:05 pm

I haven't had any issues like this myself so can't offer any help. Are you using the latest version as of the 22/06/2018? if not you should download load from the following Download and see if it resolves your issue.

lpug
 
 
Posts: 79
Joined: Thu Apr 05, 2018 10:15 am

Re: Latest version

Post by lpug » Sat Jun 23, 2018 4:56 am

This has also occurred to me several times...I just keep saving after 5-10mins

User avatar
Pablo
 
Posts: 12582
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Latest version

Post by Pablo » Sat Jun 23, 2018 6:29 am

This is not normal behavior. The application should never crash/close automatically.
Does this happen even if you do not do anything?

Trugmaker
 
 
Posts: 83
Joined: Mon Mar 23, 2015 3:11 pm
Location: East Sussex UK
Contact:

Re: Latest version

Post by Trugmaker » Sun Jun 24, 2018 8:08 am

Sorry Pablo had a family bereavement so not been back - I have only used it twice (as I explained) what I will do is leave it open while I'm not using it to test. Could what 'Bacon-fries' suggests be the answer?? I Very recently downloaded the upgrade so would expect it to be the right version.
Never complain about getting old, the alternative is far worse!

User avatar
Pablo
 
Posts: 12582
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Latest version

Post by Pablo » Sun Jun 24, 2018 9:31 am

Please make sure you have the latest update. The current version is 14.0.5

User avatar
BaconFries
 
 
Posts: 3883
Joined: Thu Aug 16, 2007 7:32 pm

Re: Latest version

Post by BaconFries » Sun Jun 24, 2018 11:16 am

Although I upgraded a couple of weeks ago
The url I gave to the download is the very latest build to date as of today. If you downloaded/upgraded before this say more than a week ago or more then you are not using the latest build. Please download and install from the url I gave as this should resolve your issue.
For a full list of versions updates since release see the following:
News and Announcements

Post Reply

Who is online

Users browsing this forum: CalmSeas and 4 guests