Menu background isn't staying put

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
User avatar
bry
 
 
Posts: 306
Joined: Fri Jan 11, 2008 8:44 pm

Menu background isn't staying put

Post by bry » Wed Jul 18, 2018 7:07 pm

I have found that the menu bar background isn't staying put for a viewer to get to sub-items easily.

I'm using 14.0.4. I will publish a sample soon but under a crunch right now. I can use Likno Allwebmenu if need be.

Thanks

User avatar
BaconFries
 
 
Posts: 4189
Joined: Thu Aug 16, 2007 7:32 pm

Re: Menu background isn't staying put

Post by BaconFries » Wed Jul 18, 2018 7:16 pm

I can use Likno Allwebmenu if need be.
Bry as always it is best to provide as much detail as possible to what you have done and to always include a url with the page in question. Also note that Likno Allwebmenu is depreciated now and not supported.
I'm using 14.0.4.
The latest build is WWB14.0.5  (build date: July 4, 2018)

User avatar
bry
 
 
Posts: 306
Joined: Fri Jan 11, 2008 8:44 pm

Re: Menu background isn't staying put

Post by bry » Wed Jul 18, 2018 8:05 pm

Thanks Baconfries.

Does that mean that Likno will no longer work with WB??

Thanks

User avatar
Pablo
 
Posts: 14545
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Menu background isn't staying put

Post by Pablo » Wed Jul 18, 2018 8:09 pm

Does that mean that Likno will no longer work with WB??
The menu works the same as it always has done.
However, it may not work with modern browsers. This is unrelated to WWB.

User avatar
bry
 
 
Posts: 306
Joined: Fri Jan 11, 2008 8:44 pm

Re: Menu background isn't staying put

Post by bry » Thu Jul 19, 2018 7:22 pm

Thanks Pablo!! I understand that. And thanks for the info BaconFries, my friend!!!

User avatar
bry
 
 
Posts: 306
Joined: Fri Jan 11, 2008 8:44 pm

Re: Menu background isn't staying put

Post by bry » Thu Jul 19, 2018 7:28 pm

My bad. All fixed. Thanks to all.
Last edited by bry on Fri Jul 20, 2018 6:23 pm, edited 1 time in total.

User avatar
bry
 
 
Posts: 306
Joined: Fri Jan 11, 2008 8:44 pm

Re: Menu background isn't staying put

Post by bry » Fri Jul 20, 2018 2:33 pm

Hi Pablo,

Thanks, my bad. All fixed.
Last edited by bry on Fri Jul 20, 2018 6:22 pm, edited 1 time in total.

User avatar
crispy68
 
 
Posts: 426
Joined: Thu Oct 23, 2014 12:43 am
Location: Acworth, GA
Contact:

Re: Menu background isn't staying put

Post by crispy68 » Fri Jul 20, 2018 2:42 pm

I looked at it on my phone and the second I click on 'HELLO', it loads the Donations page because you have a link assigned to the 'HELLO' button. You need to do the same thing as you did to the Portfolio button.


Also, I noticed your site is not mobile friendly. I would suggest implementing breakpoints. :D

User avatar
bry
 
 
Posts: 306
Joined: Fri Jan 11, 2008 8:44 pm

Re: Menu background isn't staying put

Post by bry » Fri Jul 20, 2018 3:00 pm

Thanks. So simple, but I couldn't see that.

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests