14.2 will not install

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
keving
 
 
Posts: 18
Joined: Thu Jul 05, 2018 9:20 pm

14.2 will not install

Post by keving » Tue Oct 02, 2018 8:13 pm

downloaded and installed 14.2, will not run, no flash screen, just wysiwyg.exe running in task manager, had to uninstall wysiwyg and install 14.1 to get working program
Kevin

User avatar
Pablo
 
Posts: 14087
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: 14.2 will not install

Post by Pablo » Tue Oct 02, 2018 8:21 pm

This is most likely an issue with your firewall or virusscanner.
Please add webbuilder.exe to the exception list.

keving
 
 
Posts: 18
Joined: Thu Jul 05, 2018 9:20 pm

Re: 14.2 will not install

Post by keving » Tue Oct 02, 2018 8:41 pm

It is on Trusted list with Nortons, running windows 10 on a HP Spectre X360 I7 8th generation, have installed many other updates to your program without problems. Task manager would not End Task WYSIWYG.EXE

User avatar
Pablo
 
Posts: 14087
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: 14.2 will not install

Post by Pablo » Wed Oct 03, 2018 6:00 am

Did you try to restart your computer?

keving
 
 
Posts: 18
Joined: Thu Jul 05, 2018 9:20 pm

Re: 14.2 will not install

Post by keving » Wed Oct 03, 2018 6:26 am

Yes (I taught Software hardware for 30 years), the only way to get WYSIWYG up and running was to uninstall 14.2, reboot and install 14.1.1 from old download, 14.2 would not install with uninstall reboot and new download

User avatar
Pablo
 
Posts: 14087
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: 14.2 will not install

Post by Pablo » Wed Oct 03, 2018 6:41 am

It seems to work for all other users, so I do not think it is directly leather to this update.
From my experience, this is usually an issue with the virus scanner.

keving
 
 
Posts: 18
Joined: Thu Jul 05, 2018 9:20 pm

Re: 14.2 will not install

Post by keving » Wed Oct 03, 2018 6:59 pm

Yes, turned off Norton's smart firewall, installed OK, do not understand why this version had trouble and earlier ones did not.

Also received warning of new file structure saying if I saved with this version it could not be opened in earlier versions
Thanks for your help, realised it must be something local when others did not report problems
Kevin

User avatar
Pablo
 
Posts: 14087
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: 14.2 will not install

Post by Pablo » Wed Oct 03, 2018 8:31 pm

Yes, turned off Norton's smart firewall, installed OK, do not understand why this version had trouble and earlier ones did not.
Each version has a different signature, so false positives may occur randomly.
Also received warning of new file structure saying if I saved with this version it could not be opened in earlier versions
Correct. That is because the update has new features, which are not supported by older versions.

Roger Moore
 
 
Posts: 8
Joined: Thu Oct 04, 2018 3:59 pm

Re: 14.2 will not install

Post by Roger Moore » Thu Oct 04, 2018 4:24 pm

Hey Pablo,

Here's what just happened:
1-I tried to open v14.1 to work on a project
2-Got the notice that v14.2 was available for download
3-Downloaded and clicked on Setup.exe in the ZIP file
4-Got this failure message:

Image
https://1drv.ms/u/s!Aj-f6MMFoCCggagKpFHcDWHtXab5Gg

Windows 7 Professional - 64-bit, if that matters. Any ideas on how to go around that?
Last edited by Roger Moore on Thu Oct 04, 2018 4:36 pm, edited 2 times in total.

User avatar
Pablo
 
Posts: 14087
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: 14.2 will not install

Post by Pablo » Thu Oct 04, 2018 4:27 pm

I am pretty sure this also also related to your virus scanner.

Roger Moore
 
 
Posts: 8
Joined: Thu Oct 04, 2018 3:59 pm

Re: 14.2 will not install

Post by Roger Moore » Thu Oct 04, 2018 4:45 pm

Pablo wrote:
Thu Oct 04, 2018 4:27 pm
I am pretty sure this also also related to your virus scanner.
I'm only using the native Microsoft Security Essentials. So I don't think it could be that. And WWB is allowed thru Windows Firewall. Besides, I've always been able to install previous versions without problems.

I've just run this MS "Program Install and Uninstall troubleshooter"

https://support.microsoft.com/en-us/hel ... or-removed

with the following results:

Potential issues that were checked

Corrupt Patch Registry keys
Detects corrupt or missing patch cache: Issue not present

Cannot install or uninstall a program
Looks for problems that can stop you installing and uninstalling a program: Issue not present

Problem registry key
Detects problems with the registry (Wow64 issue): Issue not present

So I could not find any problems in my computer that would prevent WWB 14.2 from being installed.

Any other ideas?
Last edited by Roger Moore on Thu Oct 04, 2018 5:16 pm, edited 2 times in total.

Roger Moore
 
 
Posts: 8
Joined: Thu Oct 04, 2018 3:59 pm

Re: 14.2 will not install

Post by Roger Moore » Thu Oct 04, 2018 4:51 pm

To add, a quick Google search found this in a MS official forum that may indicate this v14.2 is not "signed with Authenticode" (whatever that is):

"You have a setting enabled, that is blocking unsigned applications and/or drivers from installing. I was getting that trying to install XYZ software for my 3D printer. I have W10 Pro, I had to go into control panel>administrative tools>local security policy>local policies>security options>System settings: Use Certificate Rules on Windows Executables for Software Restriction Policies>Disabled>Click ok and X out of screen. I don't see the version of Windows you are using, so you may just need to go into control panel>internet options>security tab>internet>custom level>downloads>file download>enabled or the other option above downloads in that menu Run Components Not Signed With Authenticode>Enabled or Prompt>click ok to save. "

User avatar
Pablo
 
Posts: 14087
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: 14.2 will not install

Post by Pablo » Thu Oct 04, 2018 5:24 pm

I do not think this has anything to do with the registry or a driver.
Did you install the 32bit or 64bit version?

Roger Moore
 
 
Posts: 8
Joined: Thu Oct 04, 2018 3:59 pm

Re: 14.2 will not install

Post by Roger Moore » Thu Oct 04, 2018 6:09 pm

I was trying with the 32-bit, but after reading your post I downloaded and tried installing the 64-bit version. No dice, same exact error message.

BTW, I opened my working copy of v14.1.1, and under Help/About WYSIWYG Web Builder... it did not tell me whether it is the 32- or 64-bit that I have installed. No way to tell now which version I got working.

Anyway, that one is working great for me, so I will keep on using it until I run into one of its bugs and by then hopefully the v14.2 (or following version) will install without a hitch.

Thanks for this super-capable piece of software!

User avatar
Pablo
 
Posts: 14087
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: 14.2 will not install

Post by Pablo » Thu Oct 04, 2018 6:25 pm

it did not tell me whether it is the 32- or 64-bit that I have installed. No way to tell now which version I got working.
In that case you are using 32bit.

Post Reply

Who is online

Users browsing this forum: lummis and 6 guests