14.2 will not install

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Roger Moore
 
 
Posts: 8
Joined: Thu Oct 04, 2018 3:59 pm

Re: 14.2 will not install

Post by Roger Moore » Thu Oct 04, 2018 11:38 pm

Pablo wrote:
Thu Oct 04, 2018 6:25 pm
it did not tell me whether it is the 32- or 64-bit that I have installed. No way to tell now which version I got working.
In that case you are using 32bit.
Thanks for the clarification, Pablo!

Roger Moore
 
 
Posts: 8
Joined: Thu Oct 04, 2018 3:59 pm

Re: 14.2 will not install

Post by Roger Moore » Sat Oct 20, 2018 12:05 am

Well, I was finally able to install the latest version, which stubbornly refuse to let that happen. Every time I tried, I got the following response:

"ShellExecuteEx failed code 8235, A referral was returned from the server."

So, as a reminder to myself if that happens again, or for the sake of anybody in the same unlucky predicament, here is what I did that worked:
  • In the Windows search box type gpedit.msc, open it and navigate to the following setting:

    Computer Configuration > Windows Settings > Security Settings > Local Policies > Security Options.

    Here disable User Account Control: Only elevate executables that are signed and validated

    Then click on setup.exe again and this time it should install.


There, done.

Unfortunately this confirms my suspicion that my computer (for some reason) thinks that this version has a troubled PKI, as explained there:

"User Account Control: Only elevate executable files that are signed and validated

This policy setting enforces public key infrastructure (PKI) signature checks for any interactive applications that request elevation of privilege.
The options are:

• Enabled: Enforces the PKI certification path validation for a given executable file before it is permitted to run.

• Disabled: (Default) Does not enforce PKI certification path validation before a given executable file is permitted to run.

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests