add article schema

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
wb_user
 
 
Posts: 493
Joined: Sun Jul 05, 2015 7:03 am

add article schema

Post by wb_user » Sun Oct 14, 2018 5:37 am

hello
i need a schema code for my articles like this : https://pasteboard.co/HImNIpc.jpg
this is a standard schema for articles W*P use that.
wb schema don't have a article, and i have a 150 page articles. some of thats ~> https://goo.gl/bwCegP

more info:https://pasteboard.co/HImQfAK.jpg

User avatar
Pablo
 
Posts: 14199
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: add article schema

Post by Pablo » Sun Oct 14, 2018 7:30 am

I'm sorry, there is no standard schema for this.
But you can create your own schemas by editing the richsnippets.json file (at your own risk!)

wb_user
 
 
Posts: 493
Joined: Sun Jul 05, 2015 7:03 am

Re: add article schema

Post by wb_user » Sun Oct 14, 2018 8:03 am

i add this code in that file : https://pasteboard.co/HInLxGj.jpg
but its not show correctly in wb : https://pasteboard.co/HInLLI3.jpg
why its happen and how i can resolve that ?

i add this code to wb file too , but that is Not show correctly : https://jsonld.com/article/
image : https://pasteboard.co/HInN34z.jpg

User avatar
Pablo
 
Posts: 14199
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: add article schema

Post by Pablo » Sun Oct 14, 2018 9:05 am

I'm sorry, I cannot help you with JSON related issue. This is out of the scope of the support I can give you.
However, the items are shown latchkey as you have configured it.

wb_user
 
 
Posts: 493
Joined: Sun Jul 05, 2015 7:03 am

Re: add article schema

Post by wb_user » Sun Oct 14, 2018 10:34 am

pablo , i think if richsnippets.json load from system folder is better than load C:\Program Files (x86)\WYSIWYG Web Builder 14 ,
because if change the windows that file delete from software folder , in system folder not.

User avatar
Pablo
 
Posts: 14199
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: add article schema

Post by Pablo » Sun Oct 14, 2018 11:08 am

By default, it loaded from the program files folder.
However, if you place a copy in the system folder then it will use that file.

wb_user
 
 
Posts: 493
Joined: Sun Jul 05, 2015 7:03 am

Re: add article schema

Post by wb_user » Wed Oct 17, 2018 8:20 am

Pablo wrote:
Sun Oct 14, 2018 11:08 am
By default, it loaded from the program files folder.
However, if you place a copy in the system folder then it will use that file.
i use that service and copy that file in the system folder
everything is ok
https://pasteboard.co/HIQaqJn.jpg
thanks

Post Reply

Who is online

Users browsing this forum: tseyfarth and 9 guests