*** SOLVED *** WB 14 Form layout grid / slide show

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
Andrew Swinfield
 
 
Posts: 9
Joined: Sat Aug 19, 2017 7:22 am

*** SOLVED *** WB 14 Form layout grid / slide show

Post by Andrew Swinfield » Tue Nov 13, 2018 11:11 am

Can you please try this
new page put a layout grid on it put a slideshow in it,
preview and it works

now put another layout grid on the same page set the layout grid to form put some boxes in for the form the slideshow does not work now

Is there a fix thank you

User avatar
Pablo
 
Posts: 14502
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: WB 14 Form layout grid / slide show

Post by Pablo » Tue Nov 13, 2018 11:44 am

It seems to work correct for me.
Can you please provide more details?

Andrew Swinfield
 
 
Posts: 9
Joined: Sat Aug 19, 2017 7:22 am

Re: WB 14 Form layout grid / slide show

Post by Andrew Swinfield » Tue Nov 13, 2018 12:04 pm

Hi thank you for looking I found out that it's when you go to the form and set validate to on and set it to email then it stops working thank you for your time HOPE WE CAN FIX IT

User avatar
Pablo
 
Posts: 14502
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: WB 14 Form layout grid / slide show

Post by Pablo » Tue Nov 13, 2018 1:10 pm

Maybe you have set conflicting settings?

Andrew Swinfield
 
 
Posts: 9
Joined: Sat Aug 19, 2017 7:22 am

Re: WB 14 Form layout grid / slide show

Post by Andrew Swinfield » Tue Nov 13, 2018 2:34 pm

what conflicting settings would that be ?


ok here is the working one


and the not working one


same pages lay out just the form set to valadate and the menu not woking as well
Last edited by Andrew Swinfield on Tue Nov 13, 2018 3:49 pm, edited 1 time in total.

User avatar
Pablo
 
Posts: 14502
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: WB 14 Form layout grid / slide show

Post by Pablo » Tue Nov 13, 2018 3:43 pm

The ID of the object is invalid: "wedding-photographyEditbox1"
This triggers a JavaScript error.

Related FAQ:
viewtopic.php?f=10&t=64868

Andrew Swinfield
 
 
Posts: 9
Joined: Sat Aug 19, 2017 7:22 am

Re: WB 14 Form layout grid / slide show

Post by Andrew Swinfield » Tue Nov 13, 2018 3:54 pm

thank you for you help you are right all fix now THANKS :D

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests