Cannonical URL is not working

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
laros
 
 
Posts: 98
Joined: Thu Jul 05, 2018 5:50 pm
Contact:

Cannonical URL is not working

Post by laros » Mon Oct 21, 2019 2:51 pm

Hello,

When i publish my website the website is shown as ***

But i do not want it to be with slash because than the google tells me that i have problem with cannonization because he sees :

https://www.kamagra-uzitek.com/tezave-z-erekcijo.html

and



as 2 different pages.

How can i set up that it doesnt publish with / at the end .

Thank you!
Last edited by laros on Sun Nov 17, 2019 1:39 am, edited 2 times in total.

User avatar
Pablo
 
Posts: 22183
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Cannonical URL is not working

Post by Pablo » Mon Oct 21, 2019 3:44 pm

The URL will be published exactly as you have entered it in the properties.

laros
 
 
Posts: 98
Joined: Thu Jul 05, 2018 5:50 pm
Contact:

Re: Cannonical URL is not working

Post by laros » Mon Oct 21, 2019 4:33 pm

But why is than google telling me that i should have cannonization set?

Anybody knows?

User avatar
Pablo
 
Posts: 22183
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Cannonical URL is not working

Post by Pablo » Mon Oct 21, 2019 5:08 pm

You can configure the Canonical URL in the page properties.
See the help for more information.

laros
 
 
Posts: 98
Joined: Thu Jul 05, 2018 5:50 pm
Contact:

Re: Cannonical URL is not working

Post by laros » Mon Oct 21, 2019 5:15 pm

Pablo wrote:
Mon Oct 21, 2019 5:08 pm
You can configure the Canonical URL in the page properties.
See the help for more information.
I know how to do it, but i dont know where should i put it, on which page exactly.

User avatar
Pablo
 
Posts: 22183
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Cannonical URL is not working

Post by Pablo » Mon Oct 21, 2019 6:20 pm

Please note that this is not specific to WWB, see also the link to the Google documentation in the help.

Post Reply