Big problem since upgrade Windows 10

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
Beth
 
 
Posts: 54
Joined: Mon Jan 15, 2018 10:55 pm

Big problem since upgrade Windows 10

Post by Beth » Tue Jan 28, 2020 8:55 pm

WYSIWYG 15.2.2 - 32 bit

This is difficult to describe, but I hope it is understandable.

I have recently upgraded to Win. 10 from Win. 7 but not yet finalized the installation because not sure about it's problems and I don't trust it.

The problem: This goes for both a new page or an existng one where the page has a set width. When I place anything (layout grid, flex container, card container, image, text, pre-built block or anything), the width of the page resets itself in a seemingly arbitary way (say from 900 to 1386 or whatever). If I place text or a layer onto a page and drag it it the edge of the page (which has a pre-set width), I can drag it infinitely as it just keeps making the page wider and wider, rather than staying in the confines of the pre-set page width.

If I hit CTR+Z (Undo) the page sometimes resets to the correct original width, but not every time and that's not dependable. If I set the max. grid width to any number, even if it's a negative number, it doesn't matter when I place objects into it. It just keeps getting wider and makes the page wider, rather than stacking in a fluid way.

I have uninstalled the WYS program from a fresh download several times, but still does this.

I had this problem with WYS 15.2.3 and brought it back to 15.2.2, in the hope that it would behave, but it did not.

So now, here's the question: is this always the way with Win. 10 or is just because I have not finalized the Win. 10 installation? I don't really dare to because I won't be able to go back to my Win. 7 if I do and I will have a useless computer with no way back.

By the way, all of my other programs work fine with Win. 10, all of which are older than WYS (many much, much older). And, yes, I ran the compatability utility.

What am I missing? Any hints would be appreciated.

Beth

User avatar
jerryco
 
 
Posts: 282
Joined: Fri Mar 27, 2009 2:42 pm
Location: Purmerend, Holland

Re: Big problem since upgrade Windows 10

Post by jerryco » Tue Jan 28, 2020 9:00 pm

This sounds like changing the engine in your car but leaving most parts out. What can you expect from an incomplete installation? Perhaps first decide on what you want to do, 7 or 10 and then try running things?
// Love is the acceptance of nothing / So, you're here. Now dance.

/ You want RWD? Rotate your damn phone! //

Beth
 
 
Posts: 54
Joined: Mon Jan 15, 2018 10:55 pm

Re: Big problem since upgrade Windows 10

Post by Beth » Tue Jan 28, 2020 9:08 pm

Thanks jerryco, you're right but I'm recluctant to do this as I stated before.

The question is, is this something that happens with Win. 10 or is it for this incomplete installation? If someone could give me a definite answer I'll do it.

I don't want to experiment and find that I'm stuck with Win. 10, which I didn't want, anyway.

User avatar
Pablo
 
Posts: 21508
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Big problem since upgrade Windows 10

Post by Pablo » Tue Jan 28, 2020 9:09 pm

Maybe you have unchecked 'Lock page width' in Tools->Options->Grid and Guides ?
For layout grids this should be enabled.

Beth
 
 
Posts: 54
Joined: Mon Jan 15, 2018 10:55 pm

Re: Big problem since upgrade Windows 10

Post by Beth » Tue Jan 28, 2020 9:17 pm

Thank you Pablo. You are an angel. That was it. When I installed the program into Win. 10, I missed that. Now, I can move on.

Post Reply