jQuery 3.5.1

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
presto
 
 
Posts: 151
Joined: Tue Aug 24, 2010 5:19 pm

jQuery 3.5.1

Post by presto » Thu Jun 18, 2020 10:06 am

WWB 15 now takes advantage of jQuery 3.5.1. Good.

I have a couple of websites using jQuery 3.4.1. on several pages with slide shows. When I make same necessary amendments then WWB re-sets jQuery to 1.12.1 and I manually have to change this to WWB 3.5.1. Not good.

Is there a way to avoid this manual correction? Is there a way to use jQuery 3.5.1 as default?

User avatar
Pablo
 
Posts: 22170
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: jQuery 3.5.1

Post by Pablo » Thu Jun 18, 2020 10:11 am

The version should not change automatically.
What are the exact step to reproduce this behavior?

The default can be set via the registry:

[HKEY_CURRENT_USER\Software\Pablo Software Solutions\WYSIWYG Web Builder 15\Defaults]
"jQueryVersion"=dword:00000003

Post Reply